RCNA考题专区

原创 麻木  2020-12-19 21:17:26  阅读 201 次 评论 0 条
承接网站搭建,软件安装


摘要:

仅供复习参考,如有错答案需要纠正请联系我,大部分答案都是正确的

注意:后面大题2-3题是填空没答案

请勿用于商业用途,如:贩卖,转售。

1.     为了与连接到另一个网络中的人们通信,我们需要通过一台设备,该设备能够提供硬件层次和软 件层次上的转换。该设备一般被称为( 

A. 网卡;

B. 网桥;

C. 网守;

D. 网关


2.     数据在传输过程中的数据的压缩和解压缩,加密和解密等工作是由哪个 OSI 层次提供的服务?

A.   应用层

B.     表示层

C.     传输层

D.     数据链路层


3.     下列哪个协议属于 TCP/IP 的网际层

ICMP

PPP

HDLC

RIP


4. 数据封装的正确过程是?

A. 数据段 -> 数据包 -> 数据帧 -> 数据流 -> 数据;

B. 数据流 -> 数据段 -> 数据包 -> 数据帧 -> 数据;

C.  数据 -> 数据包 -> 数据段 -> 数据帧 -> 数据流;

D.     数据 -> 数据段 -> 数据包 -> 数据帧 -> 数据流


5.     数据传送的逻辑编址和路由选路位于 OSI 七层模型的哪一层?(     

A.       应用层

B.     表示层

C.     网络层 

D.       会话层


6.     能保证数据端到端可靠传输能力的是相应 OSI 的()

A.     网络层

B.     传输层

C.     会话层

D.     表示层


7.     TFTP 服务端口号是(

23

48

53

69


8.     OSI 参考模型是由下列选项中哪个组织提出的:( 

A.     IEEE

B.     美国国家标准局(ANSI

EIA/TIA

IBA

ISO


9.     下面哪一个不是 TCP 报文格式中的字段:()

A.     子网掩码

B.  序列号

C.   确认号

目的端口


10. RFC 文档是下面哪一个标准的工作文件()

ISO 

ITU

IETF

IEEE


11. 数据分段是 OSI 七层模型中的()完成的

A.   物理层

B.  网络层

C. 传输层 

D. 接入层

E.  分发层

F.  数据链路层


12. 如图所示的网络中,如果主机 A 向主机 B 发出 ping 流量并收到了主机 B 的应答流量,以下陈述中 正确的是( 

                                 image.png

A.     路由器的 Fa0/1 收到的 ping,源 IP 地址是主机 A IP,目的 MAC 地址是主机 B MAC;

B.     路由器的 Fa1/1 转出的 ping,源 MAC 地址是主机 A MAC,目的 IP 地址是主机 B IP;

C.     路由器的 Fa0/1 转出的应答,源 IP 地址是主机 B IP,目的 MAC 地址是主机 A 的的 MAC;

 D.   路由器 Fa1/1 收到的应答,源 IP 地址是主机 B IP,目的 MAC 地址是主机 A MAC


13.  IPTelnetUDP 分别是 OSI 参考模型的哪一层协议?

A. 123

B. 345

C.  456

D. 374


14.  TCP 协议通过()来区分不同的连接。

A.     IP 地址

 B.   端口号

C. IP 地址+端口号

 D.   以上答案均不对


15.  以下工作在 OSI  参考模型网络层的设备是()

A.     路由器

B.     中继器

C. 集线器

D.  服务器


16. DNS 工作于(        

A. 网络层

B. 传输层

C. 会话层

D.  表示层

E.应用层


17. 高层的协议将数据传递到网络层后,形成(   ),而后传送到数据链路层

 A.   数据帧

B.     数据流

C.     数据包

 D.   数据段


18. TCP 建立连接的 3 个数据段中,SYN 位和 ACK 位都为 1 的是(

A.     第一个段;

B.     第二个段;

C.     第三个段;

D.     第一个和第三个段


19.   下列所述的哪一个是无连接的传输层协议?( 

TCP

UDP

IP

SPX


20.  PING 命令使用 ICMP 的哪一种 code 类型:( 

Redirect

Echo reply

Source quench

Destination Unreachable


21.  下列协议中,使用 UDP 作为承载协议的是

FTP; 

TFTP; 

SMTP;

HTTP


22. 小于()的 TCP/UDP 端口号已保留与现有服务一一对应,此数字以上的端口号可自由分配。

A.     199

B.     100

C.     1024

D.     2048


23. 下面关于 MAC 地址说法正确的是(       

A.     最高位为 1 时,表示唯一地址或单播地址;

 B.   最高位为 0 时,表示组地址或组播地址;

C.     全为 1 时,表示广播地址;

D. MAC 地址与目的 MAC 地址的前 24 位必须相同才可以通信。


24.   在以太网帧中,哪一个字段用于指示数据帧负载部分的协议类型?(

protocol;

type;

port;

code


25.   在二层交换机中察看转发查询表的命令是:

show mac-address-table

show mac-port-table

show address-table

show L2-table


26. 交换机依据以下哪一个信息构建 MAC 地址表?

A.     入站帧的源 MAC 地址;

B.     入站帧的目的 MAC 地址;

C.     入站帧的源 IP 地址;

D.      入站帧的目的 IP 地址


27.   在以太网中,是根据()地址来区分不同的设备的

IP 地址

MAC 地址

IPX 地址

LLC 地址


28.   当交换机收到一个目的地址未知单播帧时,将会把该帧 

 A.   丢弃;

B.     缓存;

C.     泛洪;

D.     返回


29. 下列关于以太网二层交换机特点的描述,正确的是()

A.     是网络层设备

B.     根据链路层信息进行数据帧的转发

C.     与路由器相比,端口密度小

D.     可以支持多种路由协议

CLI 界面中提示“% Incomplete command.”时,代表什么含义?

 A.   字符错误;

B.     命令不存在;

C.     命令未被执行;

D.     命令不完整


31.   在锐捷交换机中,删除配置文件的命令是(      

erase startup-config;

erase config.txt;

del startup-config;

del config.text         


32.   交换机的管理方式一种是带内管理,另一种是带外管理,下面属于带外管理的是()?

Console

Telnet 方式

SNMP 方式

WEB 方式


33. 最常用的定义 VLAN 的方法是哪 1 个?

接口 VLAN;

MAC VLAN;

组播 VLAN;

网络层 VLAN


34. 可以转发多个 VLAN 数据的交换机端口模式是哪一个?

access;

trunk; 

forward;

storage

35. 802.1Q 中,VLAN 配置的最大可能值为()?

 A.   8192

B.     4096

C.     4092

D.     4094


36. 802.1Q 帧头加在原以太网帧的什么位置?

 A.   目的地址后;

B.     源地址后;

C.      长度/类型后;

D.     FCS


37. 如果拓扑已经设计完毕。做为实施工程师,你会为拓扑中那条线缆配置 trunk 模式?

 A.   传输重要数据的线缆;

B.     传输 VLAN1 数据的线缆;

C.     传输多个 VLAN 数据的线缆;

D.     链接总裁办公室的线缆


switch(config-if)#sw mode trunk switch(config-if)#sw  trunk  allowd   vlan  remove   20

在执行了上述命令后,此接口接收到   VLAN20  的数据会做怎样的处理?"

A.     根据 MAC 地址表进行转发;

B.     VLAN20 的标签去掉,加上合法的标签再进行转发;

 C.   trunk 接口会去掉 VLAN20 的标签,直接转发给主机;

D.     直接丢弃数据,不进行转发


39.   使用单臂路由技术主要解决的是路由器的什么问题? 

A.     路由器上一个逻辑接口之间的转发速度比物理接口要快;

 B.   没有 3 层交换机;

C.     简化管理员在路由器上的配置;

D.     路由器接口有限,不够链接每一个 VLAN


40. 下面哪一条命令可以正确的为 VLAN5 定义一个子接口?

Router(config-if)#enc dot1q 5

Router(config-if)#enc dot1q vlan 5

Router(config-subif)#enc dot1q 5

Router(config-subif)#enc dot1q vlan 5


41. 在锐捷交换机上配置 Trunk 接口时,如果要从允许 VLAN 列表中删除 VLAN 15,使用的命令是:

Switch(config-if)#switchport trunk allowed remove 15

Switch(config-if)#switchport trunk vlan remove 15

Switch(config-if)#switchport trunk vlan allowed remove 15

Switch(config-if)#switchport trunk allowed vlan remove 15

生成树协议的 BPDU 的默认 Hello Time 是( )?

15s

20s

2s

50s


43.  STP 要构造一个逻辑无环的拓扑结构,需要执行 4 个步骤,其顺序为(  )?

A.     第一步:选举一个根网桥;第二步:在每个非根网桥上选举一个根端口;第三步:在每 个网段上选举一个指定端口;第四步:阻塞非根、非指定端口

B.     第一步:选举一个根网桥;第二步:在每个网段上选举一个指定端口;第三步:在每个 非根网桥上选举一个根端口;第四步:阻塞非根、非指定端口。

C.     第一步:选举一个根网桥;第二步:在每个非根网桥上选举一个指定端口;第三步:在 每个网段上选举一个根端口;第四步:阻塞非根、非指定端口。

D.     第一步:选举一个根网桥;第二步:在每个网段上选举一个根端口;第三步:在每个非 根网桥上选举一个指定端口;第四步:阻塞非根、非指定端口。

44. 当交换网络因冗余拓扑产生桥接环路时,数据帧将被循环转发,直至 TTL 值减为 0 方能停止。这 种说法是()

A.     正确的;

B.     错误的;

C.     无法判断的。


45. 使用 STP 时,拥有最低网桥 ID 的交换机将成为根网桥,网桥 ID 是由( )组成?

 A.   2 字节的端口 ID 6 字节网桥的 MAC 地址组成

B.     2 字节的优先级和 6 字节网桥的 MAC 地址组成

C.     6 字节的端口 ID 2 字节网桥的 MAC 地址组成 

D.         6 字节的优先级和 2 字节网桥的 MAC 地址组成


46. BPDU 报文是通过(      )进行传送的

IP 报文

TCP 报文

 C.   以太网帧

D.     UDP 报文


47. 当启用生成树协议后,交换机发出 BPDU 的目的 MAC 地址是 ?

 A.   01-80-C2-00-00-00;

B.     01-08-2C-00-00-00

C.     01-80-2C-00-00-00

D.     01-08-C2-00-00-00

image.png


48.   启用快速生成树,使用以下哪一条命令?

spanning-tree rstp;

spanning-tree type rstp;

spanning-tree mode rstp;

spanning-tree protocol rstp


49. RSTP 中,根据以下哪一个条件确定连接类型是否为 P2P

 A.   是否边缘;

B.     是否全双工;

C.     是否根端口;

D.     是否被阻塞


生成树协议(Spanning-Tree  ProtocolSTP)由基于 IEEE )制订的?

A.     802.1Q

 B.   802.1S

C.     802.1D

D.     802.1W


51. 以下哪一条命令可以正确设置交换机的 spanning-tree 优先级?

ruijie(config)#spanning-tree priority 4094;

ruijie(conifg)#spanning-tree priority 4096;

ruijie(config-stp)#spanning-tree priority 4094

ruijie(config-stp)#spanning-tree priority 4096


52.   启用生成树协议的命令是?

ruijie(config)#spanning-tree enable;

ruijie(conifg)#spanning-tree;

ruijie(config)#spanning-tree run;

ruijie(config)#service spanning-tree


53.   将交换机的端口生成树成本设置为 30,使用以下哪个命令?

ruijie(config)#spanning-tree cost 30;

ruijie(config-if-fastethernet0/1)#spanning-tree cost 30;

ruijie(config)#spanning-tree priority 30;

ruijie(config-if-fastethernet0/1)#spanning-tree path-cost 30


54.   端口聚合技术依据的国际标准是?

A. 802.2ad;

B. 802.3ad;

 C. 802.1ad;

D.  802.3ab


55.   以下哪个命令可以查看聚合端口中的现有成员?

ruijie#show aggregatePort summary;

ruijie#show aggregatePort 1 brief;

ruijie#show aggregatePort 1 group; 

ruijie#show aggregatePort 1 neighgor


56. 在一个包含两个成员端口的聚合端口中,如果一个成员端口出现故障,会怎样?

A.     当前使用该成员端口转发的流量将被丢弃;

B.     当前所有流量的 50%会被丢弃

C.     当前使用该成员端口转发的流量将切换到其他成员端口继续转发;

D.     聚合端口将会消失,剩余的一个成员端口将会从聚合端口中释放并恢复为加入聚合端口 之前的状态


57. 关于 IPv4,以下说法正确的是( )?

A.     提供可靠的传输服务

B.     提供尽力而为的传输服务

 C.   在传输前先建立连接

D.     保证发送出去的数据包按顺序到达


58.  Windows 主机上使用 ping 命令连续测试与某目标的连通性,应使用什么参数:

-l

-t

-a

–v


59. Windows 中的 tracert 命令是利用什么协议实现的?

ARP

ICMP

IP

RARP


60. 在以下地址段中,我们通常在内网中使用。且在外网使用时不需向 CNNIC 注册的 IP 地址是?

A.     10.0.0.0/8;

B.     172.32.0.0/16; C.   192.186.0.0/16; D. 219.168.0.0/16


61. 如果需要清空当前主机的 ARP 列表,应该使用什麽命令:

arp –a

arp –d

arp –n

arp –l


62. 关于 IP 头中的 TTL 字段,以下说法正确的是?

 A.   TTL 的最大可能值是 256;

B.     在正常情况下,路由器不应该从接口收到 TTL=255 IP 报文;

C.     TTL 主要是为了防止 IP 报文在网络中的循环转发,浪费网络带宽;

D.     IP 报文每经过一个网络设备,例如集线器、交换机和路由器,TTL 值都会被减去一定的 数值。


63. IP 地址 192.168.1.0/16 代表的含义是( )?

 A.   网络 192.168.1 中编号为 0 的主机

B.     代表 192.168.1.0 这个 C 类网络

C.     是一个超网的网络号,该超网由 255 C 类网络合并而成

D.     网络号是 192.168,主机号是 1.0


64.  IP 报文为什么需要分片和重组(   )?

A.     因为应用层需要发送的数据往往大于 65535 字节

 B.   因为传输层提交的数据往往大于 65535 字节

C.     因为数据链路层的 MTU 小于 65535 字节

D.     因为物理层一次能够传输的数据小于 65535 字节


65.  根据图示,以下哪个 IP 地址可以指派给 PC    

image.png 

A.     172.16.5.5

B.     172.16.5.32

C.     172.16.5.40

D.     172.16.5.63

E.     172.16.5.75


66. 对于一个没有经过子网划分的传统 C 类网络来说,允许安装多少台主机?()

 A.   1024

B.     65025

C.     254

16

48


67. IP 协议报头中哪个字段说明了数据部分封装的传输层协议类型?

A.     版本字段

B.     标志字段

C.     标识符字段

D.     协议字段


68. 在运行 windows7 的计算机中配置默认网关,类似于在路由器中配置()

 A.   直接路由

B.     默认路由 

C.     动态路由 D.  间接路由


69.   如下图所示,添加了一个包含 11 台主机的子网,为了减少地址浪费,该子网的网络号最好是(  

image.png


 

A.     192.168.10.80/29;

B. 192.168.10.96/28;

 C. 192.168.10.80/28;

D. 192.168.10.96/29


70.   下列选项中哪一项是有类路由协议的特点?        

A.     在向其邻居宣告网络时不带有子网掩码

 B.   支持不连续的网络

C.     OSPF 是有类路由协议

D.     在有类路由协议的网络中,各接口的子网掩码必须不相同


71. 锐捷路由器上的 console 口,缺省的波特率为

A.     1200

B.     4800

C.     6400

D.     9600


72. 以下不会在路由表里出现的是:

A.     下一跳地址

B.     目标网络

C.     度量值

D.     MAC 地址


73.   路由器在转发数据包到非直连网段的过程中,依靠数据包中的哪一个选项来寻找下一跳地址?

帧头

IP

TCP

UDP


74. 在锐捷路由器 CLI 中执行 show ip route 后看到以下输出内容:

O  10.1.2.0/24  [110/2]  via  10.1.1.2,  00:03:02,  FastEthernet 0/0

这条输出内容代表的是(  )?

A.     O 代表 OSPF 路由协议、目标网络为 10.1.2.0/24、开销为 110、优先级为 1、下一跳地址 10.1.1.2

B.     O 代表 OSPF 路由协议、目标网络为 10.1.2.0/24、度量值为 110、管理距离为 1、下一跳 地址为 10.1.1.2

C.     O 代表 OSPF 路由协议、目标网络为 10.1.2.0/24、管理距离为 110、度量值为 1、下一跳 地址为 10.1.1.2,从 fastethennet0/0 发出

D.     O 代表 OSPF 路由协议、目标网络为 10.1.2.0/24、度量值为 110、优先级为 1、下一跳地 址为 10.1.1.2,从 fastethennet0/0 发出


75.   如果在配置一条静态路由时使用了本地出口方式,那么这条路由的管理距离是()

0

1

C. 255

D.  90


76.   在锐捷路由器中,用以下哪条命令查看路由表(      

arp -a

ipconfig

route print

show ip route


77.   为了确定数据包所经过的路由器数目,可以在 windows 中使用什么命令?(   )

ping

arp -a

netstat -no

tracert

telnet


78.    到达四个网段:192.168.0.0/24192.168.1.0/24192.168.2.0/24192.168.3.0/24,下一跳

均为 172.16.5.1,。那么静态路由配置可以是(     

A.     ip

route

192.168.1.0

255.255.252.0

172.16.5.1

B.     ip

route

192.168.2.0

255.255.252.0

172.16.5.1

C.     ip

rotue

192.168.3.0

255.255.252.0

172.16.5.1

D.     ip route 192.168.0.0 255.255.252.0 172.16.5.1


79. 多台路由器连接到同一个 LAN 中,如果在一台路由器上配置到达另一台路由器身后子网的静态路 由时,只指定了本地出口方式而没有指定下一跳 IP,那么数据包正确路由的前提是什么?

ARP

Proxy-ARP

ICMP

RARP


80.   路由器中时刻维持着一张路由表,这张路由表可以是静态配置的,也可以是( )产生的。

 A.   生成树协议

B.     链路控制协议

C.     动态路由协议

D.     被承载网络层协议


81.   在对锐捷路由器进行升级配置时,应选择超级终端的参数是( 

A.     数据位为 8 位,奇偶校验无,停止位为 1.5

B.     数据位为 8 位,奇偶校验有,停止位为 1.5

C.     数据位为 8 位,奇偶校验无,停止位为 1

 D.   数据位为 8 位,奇偶校验有,停止位为 2


82. 路由器所接的网段不稳定,为了确保链路动荡时数据包能够通过另一条路径转发到目的地,应该 配置哪种路由?

A.     负载均衡;

B.     默认路由;

C.     浮动路由;

D.     单臂路由


83.   路由器设置了以下三条路由命令:

router(config)#ip route 0.0.0.0 0.0.0.0  192.168.10.1 

router(config)#ip  route  10.10.10.0  255.255.255.192 192.168.11.1

router(config)#ip  route  10.10.0.0  255.255.0.0  192.168.12.1

当这台路由器收到目的地址为   10.10.10.2  数据包时,它应被转发给下列哪个地址?

A.     192.168.10.1;

B.     192.168.11.1;

C.     192.168.12.1;

D.     路由设置错误,丢弃


84.   下列对静态路由描述正确的是?

A.     手工输入到路由表中且不会被路由协议更新;

B.     一旦网络发生变化就被重新计算更新;

C.     路由器出厂时就已经配置好的;

D.     通过其它路由协议学习到的


85. 在路由器查看路由表信息时,看到如下信息

O      172.16.8.0  [110/20]    via   172.16.7.9,  00:00:23,         Serial  1/2

其中  172.16.7.9    Serial   1/2 各是什么含义?

A.     目的网段某主机地址,下一跳路由器接口;

B.     下一跳路由器接口地址,下一跳路由器接口;

C.     下一跳路由器接口地址,从本路由器发出的接口;

D.     本路由器接口地址,从本路由器发出的接口


86.   当路由器接收到的数据包的目的 IP 地址在路由表中找不到对应路由时,会做什么操作?

A. 丢弃数据;

 B. 分片数据;

 C. 转发数据;

D.  泛洪数据


87.  一个 IP 报文在路由器中经过一番处理之后,TTL 字段值变为 0,这时()。

A. 路由器向 IP 报文的源地址发送一个 ICMP 超时信息,并继续转发该报文

B.     路由器向 IP 报文的源地址发送一个 ICMP 超时信息,并停止转发该报文

C.     路由器继续转发报文,不发送错误信息

D.     路由器直接丢弃该 IP 报文,既不转发,也不发送错误信息


88. RGOS 环境下,下列哪条命令可以配置一条默认路由?

A.     router(config)# ip route 0.0.0.0 10.1.1.0 10.1.1.1;

B:router(config)# ip default-route 10.1.1.0;

C:router(config-router)# ip route 0.0.0.0 0.0.0.0 10.1.1.1;

D.     router(config)# ip route 0.0.0.0 0.0.0.0 10.1.1.1


89.  以下属于动态路由协议的是( )

IPX;

RIP;

PPP;

STP


90.  以下属于链路状态路由协议的是( )

RIP;

OSPF;

STP;

BGP


91. 配置一条到达主机 180.18.30.1/24 所在 LAN 的静态路由,下一跳地址为 182.18.20.2,并且该路 由的管理距离为 90。正确的命令是( 

A.     ip route 90 180.18.30.1 255.255.255.0 182.18.20.2;

B.     ip route 180.28.30.1 255.255.255.0 182.18.30.0 90;

C.     ip route 90 180.18.30.0 255.255.255.0 182.18.20.2 

D.     ip route 180.18.30.0 255.255.255.0 182.18.20.2 90;


92. 在路由表中 0.0.0.0 代表什么意思(        )?

A.   静态路由

B.     动态路由

C.     默认路由

D     RIP 路由


93.  在锐捷路由器 CLI 中发出的 Ping 命令后,显示“U”代表什么?

A.     数据包已经丢失

B.     遇到网络拥塞现象

C.     目的地不能到达

D.     成功地接收到一个回送应答


94. 下图中的网络使用 RIPv2 作为路由协议。管理员根据图中所示为网络做了编址,这种编址方案会 对该网络造成什么效果?(    

image.png 

A.     子网 A 和子网 B 之间的 IP 流量会被 RouterA 丢弃

B.     路由信息将无法进行交换

C.     子网间的所有 IP 流量会被路由器正常转发

D.     子网间的所有 IP 流量会被路由器丢弃


95. RIP 路由协议中中 metric 等于(        )代表不可达。

8

10

15

16


96.  RIP 不会把从某接口获取的路由信息通过该接口发送出去,这种行为叫做?

A. 水平分割;

B. 触发更新;

 C. 毒性逆转;

D.  抑制定时器


97.  RIP 使用什么做为度量标准,管理距离是多少?

A.     带宽,110;

B.     跳数,120;

C.     跳数,1;

D.     延迟,110


98.  RIP 路由信息通过哪种传输层协议以及端口进行传输?

UDP520;

UDP502;

 TCP520;

TCP502


99.  禁止 RIPv2 路由协议的路由汇总功能的命令是 

No router rip;

auto-summary;

no auto-summary;

no network summary


100. RIP 进行调试,使用哪个命令?

debup rip protocol;

debug ip rip;

debug ip route rip;

debug ip packet rip;"


101. OSPF  发送协议报文使用的组播地址是?

A.     127.0.0.1;

B.     223.0.0.1;

C.     172.16.0.1;

D.     224.0.0.5


102. OSPF 中选举 DR BDR 时,不使用下列哪种条件来决定选择哪台路由器?

 A.   优先级最高的路由器为 DR

B.     优先级次高的路由器为 BDR

C.     如果所有路由器的优先级皆为默认值,则 RID 最小的路由器为 DR



D.     优先级为 0 的路由器不能成为 DR   BDR



103.

下列选项中不属于 OSPF 报文的是(


A.     Hello;


B.     DBD;


C.     LSA;


D.     LSAck


104.

OSPF 网络发生变化时,DROther 发往 DR LSU 数据包的目的 IP


A.     224.0.0.5;



B.     224.0.0.6;



C.     224.0.0.55;



D.     224.0.0.66



105.

下列选项中属于  OSPF 的优点是(        



A.     30 秒发送一次更新,可靠性高;



B.     不占用链路带宽;



C.     SPF   算法保证无环路;



D.     最大支持 15 跳路由的网络



106.

OSPF  路由协议数据被封装在什么协议中?



A.     IP 协议



B.     UDP   协议



C.     ICMP   协议



D.     ARP   协议



107.

OSPF 缺省的成本度量值是基于下列哪一项( )?



A.     延时



B.     带宽



C.     效率



D.     网络流量




108. 所有路由器都在 OSPF 同一区域(area1)内,下列说法正确的是( )?

A.     每台路由器生成的 LSA 都是相同的

B.     每台路由器根据该最短路径树计算出的路由都是相同的

C.     每台路由器根据该 LSDB 计算出的最短路径树都是相同的

D.     每台路由器的区域 1 LSDB(链路状态数据库)都是相同的


109. 以下对形成 OSPF 邻接关系的两台路由器的 process-id area-id 描述正确的是?

A.     两台路由器之间的 process-id area-id 必须一致;

 B.   两台路由器之间的 process-id 必须一致;

C.     两台路由器之间的 area-id 必须一致; 

D.     同一台路由器的 process-id area-id 必须是同一个数值。


110. 在锐捷路由器上配置   OSPF 时,必须进行的步骤是?

A.     宣告广播地址和进程 ID;

B.     宣告网络号和指定验证口令;

C.     启用 OSPF,指定被动接口;

D.     启用 OSPF,宣告网络号


111. 以下哪个命令可以查看到 OSPF Hello 间隔和死亡间隔?

show ip ospf;

show ip route ospf;

show ip ospf database;

show ip ospf interface


112. PPP 验证中,什么方式采用明文形式传送用户名和口令?

PAP;

CHAP; 

EAP;

HASH


113. PPP CHAP 验证中,敏感信息以什么形式进行传送?

 A.   明文;

B.     加密;

C.     摘要;

D.     加密的摘要


114. 串行接口配置  PPP  协议的  CHAP 验证时,验证方发出的挑战报文不包括下列哪个参数:

 A.   随机字符串

B.     报文 ID

C.     挑战用户名

D.     挑战算法


115. 在使用 PAP 验证时,在被验证方的接口上使用什么命令可以实现发送用户名和口令?

ppp pap sent-hostname xxx password yyy;

ppp pap sent-username xxx password yyy;

ppp pap hostname xxx password yyy;

ppp paP username xxx password yyy


116. PPP 协议是常用在点对点的链路上承载网络层数据包的一种广域网数据链路层协议,以下说法 正确的是?

A.     PPP 协议只能用于点对点的同步串行链路上;

B.     PPP 协议具有认证机制;

C.     PPP 协议分为 LCP 子层和 NCP 子层,NCP 负责建立点对点的连接,LCP 负责协商上层协议;

D.     不同厂商的路由器上运行的 PPP 协议是不兼容的


117. PPP 连接建立过程中,验证在什么阶段进行?

NCP 协商;

LCP 协商;

HDLC 协商;

SDLC 协商


118. 当端口因违反端口安全规定而进入“err-disabled”状态后,使用什么命令将其恢复?

errdisable recovery;

no shut;

recovery errdisable;

recovery


119. 下面能够表示禁止从 129.9.0.0 网段中的主机建立与 202.38.16.0 网段内的主机的 WWW    口的连接的访问控制列表是?

A.     access-list 101 deny tcp 129.9.0.0 0.0.255.255 202.38.16.0 0.0.0.255 eq www;

 B.   access-list 100 deny tcp 129.9.0.0 0.0.255.255 202.38.16.0 0.0.0.255 eq 53;

C.     access-list 100 deny udp 129.9.0.0 0.0.255.255 202.38.16.0 0.0.0.255 eq www;

D.     access-list 99 deny ucp 129.9.0.0 0.0.255.255 202.38.16.0 0.0.0.255 eq 80


120. 一些上网用户抱怨他们不能够发送  Email 了,但他们仍然能够接收到新的电子邮件。那么作 为管理员,下面哪一个项是首先应该检查的?( 

A.     email 服务器目前是否未连接到网络上

B.     处于客户端和 Email 服务器之间的某路由器接口的 ACL 是否存在 deny smtp 流量的条目

 C.   处于客户端和 Email 服务器之间的某路由器接口的 ACL 是否存在 deny any 的条目

D.     处于客户端和 Email 服务器之间的某路由器接口的 ACL 是否存在 deny pop 流量的条目

121. 在访问控制列表中,有一条规则如下:

access-list        131  permit ip any   192.168.10.0   0.0.0.255   eq  ftp 在该规则中,

any的意思是表[文]示( [章] )?

A.     检查源地址的所有 bit

 B.   检查目的地址的所有 bit

C.     允许所有的源地址

D.     允许 255.255.255.255  0.0.0.0

122. 下列所述的配置中,哪一个是允许来自网段 172.16.0.0/16 的数据包进入路由器的 serial1/0

  )?

A

.Router(config)#access-list 10 permit 172.16.0.0 0.0.255.255 Router (config)#interface s1/0

Router (config-if)#ip access-group 10 out

 

B.

Router(config)##access-group 10 permit 172.16.0.0 255.255.0.0

Router(config)#interface s1/0

Router(config-if)##ip access-list 10 out

 

C.

Router(config)#access-list 10 permit 172.16.0.0 0.0.255.255

Router(config)#interface s1/0      

Router(config-if)#ip access-group 10 in

 

 D.

Router(config)##access-list 10 permit 172.16.0.0 .255.255.0.0

Router(config)#interface s1/0 

Router(config-if)#ip access-group 10 in


123. 你决定用一个标准  ip 访问列表来做安全控制,以下为标准访问列表的例子是:

A access-list    standart 192.168.10.23

B access-list    10 deny

C.     access-list        10 deny   192.168.10.23 0.0.0.0

D.     access-list        101 deny 192.168.10.23         0.0.0.0

E.     access-list        101 deny 192.168.10.23         255.255.255.255

124. 标准 ACL 以什么作为判别条件?

 A.   数据包大小;

B.     数据包的端口号;

C.     数据包的源地址;

D.     数据包的目的地址

125. 你的电脑中毒了,通过抓包软件,你发现本机的网卡在不断向外发目的端口为 8080 的数据包, 这时如果在接入交换机上做阻止病毒的配置,则应采取什么技术?


A.     标准 ACL;


B.     扩展 ACL;

C.     端口安全;

D.     NAT


126.

将一个内部 IP 地址转换后,独占一组外部 IP 地址中的一个地址,这种转换方式是(


A.     静态 NAT;



B.     动态 NAT;



C.     静态 NAPT;



D.     动态 NAPT



127.

查看活动的  NAT 转换条目,使用的命令是?



A.     show ip nat translations;


show ip nat statistics;

show ip nat convert;

show ip nat table


128. 既然所有源自内部的数据包都会被连接 Internet NAT 设备将源地址转换为合法的公网   IP 地址,因此内部网络的编址即使不遵循        RFC1918,用户上网也不会出现任何问题。这种说法是()

A.     正确的

B.     错误的

C.     无法判断的


129. 以下陈述中属于  NAT 的缺点的是?

 A.   NAT 节约合法的公网地址;

B.     NAT 增加了转发延迟;

C.     NAT 减少了网络重新编址的代价;

D.      NAT 增加了连接到公共网络的灵活性


130.   NAT 技术中,内部本地地址是?

A.     localhost 地址,即 127.0.0.1;

B.     分配给内网主机的地址,通常是 RFC1918 的私有地址;

 C.   路由器连接内部网的接口的地址;

D.     路由器连接外部网的接口的地址

 131.       下列设备中,不支持 NAT 的是?

A.     路由器;

B.     防火墙;

C.     双网卡的 Windows 主机;

D.     二层交换机

 

132. 某公司有 250 PC 须要访问 Internet,而且大多数时间这 250 PC 会同时上网。但是,该 公司目前只有个公网 IP。这种情况下,须要在公司的网关路由器上配置?

静态 NAT;

动态 NAT;

静态 NAPT;

动态 NAPT

133. 下列协议标准中,那个传输速率是最快的?

 A.   802.11a;

B.     802.11g;

C.     802.11n;

 D.   802.11b


134. WLAN 技术是采用哪种介质进行通信的?

A.     双绞线

B.     无线电波

广播

电缆


135.   WLAN 中,下列哪种方式是用于对无线数据进行加密的?

SSID 隐藏;

MAC 地址过滤;

WEP;

802.1X


136. 、以下对   802.11a802.11b802.11g  的陈述,正确的是哪一项?

A.     802.11a 802.11b 工作在 2.4G 频段,802.11g 工作在 5G 频段;

B.     802.11a 带宽能达到 54Mbps,而 802.11g 802.11b 只有 11Mbps;

C.     802.11g 兼容 802.11b,但二者不兼容 802.11a;

D.     802.11a 传输距离最远,其次是 802.11b。传输距离最近的是 802.11g


137. 802.11g 协议标准下,有多少个互不重叠的信道(   )?

2

3  

4

没有


138. 以下对  Telnet 的描述,正确的是()

A.     一个用于确定某个 IP 地址是否可达的工具,它会发出数据包到这个 IP 地址并等待回应;

B.     一个利用路径上每个路由器返回的 ICMP 超时信息来工作的工具

C.     允许用户访问远程设备 CLI 的工具

D.     网络设备内置的一个应用,它可以向管理员报告错误信息


 139.       STP   协议中,缺省的桥优先级是()

A.     1024

B.     4096

C.     32768

D.     65536


140.

重启锐捷交换机的命令是()



A.     reboot


B.     reload


C.     restart


D.     reset


141.

第一个八位组以二进 1110 开头的 IP 地址是(

)地址


A.     A  



B.     B  



C.     C



D.     D  


142.

以下情况可以使用访问控制列表的是()



A.     禁止有 CIH 病毒的文件复制到我的主机



B.     只允许管理员账号可以访问我的主机



C.     禁止使用 Telnet 的方式访问我的主机



D.     禁止使用 UNIX 系统的用户访问我的主机



143. 在锐捷路由器 CLI 中,查看当前运行的配置使用的命令是()

show current-config

show run-config

show currenting-config

show running-conifg

 

144. 当交换机检测到一个入站数据帧的目的 MAC 地址与源 MAC  地址映射在转发表中同一个端口时, 交换机会()

A.     将数据帧泛洪

B.     将数据帧丢弃

C.     正常转发该数据帧

D.     将数据帧转发给相邻的交换机


145. 在锐捷交换机中,下面的哪条命令可以把一个端口加入到聚合组 20 中?

ruijie(config)#channel-group 20 

ruijie(config-if)#channel-group 20

ruijie(config)#port-group 20

ruijie(config-if)#port-group 20

 

146. 802.1D 生成树协议规定的端口从阻塞状态到转发状态的中间过渡阶段与其所需时间的对应关 系正确的是()

A.     阻断-->侦听:2

B.     侦听-->学习:20

C.     学习-->转发:15

 D.   阻断-->侦听:15

147. 如果需要配置一个交换机作为网络的根,则应该配置下面哪个参数?

A.     桥的 HelloTime

B.     桥的优先级

C.     桥所有端口配置为边缘端口

D.     将给该桥所有端口的路径花费配置为最小


148. 交换机一般用于哪种网络拓扑?

A.     总线形

B. 星形网络

C. 环形网络

D.  树形网络


149. 在生成树协议中,端口的优先级的缺省值为()

A.     128

B.     4096

C.     32768

D.     65536


150. 下列有关 TCP UDP 的说法中,错误的是()

 A.   TCP 是一种面向连接的、可靠的传输层协议

B.     TCP 是通过滑动窗口来确保数据可靠传输

C.     UDP 是一种非面向连接的协议,省去了确认机制,因此提高了数据传输的高效性,而可靠 性性是通过高层协议来实现的

D.     TFTP 是使用 UDP 进行文件传输的应用层协议

 

 151.       下列哪项不是二层交换机的作用?

A.     帧转发

B.     帧过滤

C.     路由学习

 D.   地址学习


152. 锐捷路由器 serial 接口的默认封装协议是()

PPP

HDLC

SDLC

Ethernet II


153. 配置锐捷路由器后,通过()命令将当前运行的配置保存。

copy startup-config current-config

copy current-config startup-config

copy startup-conifg running-config

copy running-config startup-config


154. 下列模式的提示符中,()是二层交换机不具备的。

ruijie(config-if)#

ruijie(config-vlan)#

ruijie(config-router)#

ruijie#


155. 查看交换机保存在  Flash 中的配置信息,使用命令()

show running-config

show startup-config

show saved-config

show flash-config

 

156. 你最近接管了公司网管的工作,在查看设备配置时发现在一台  RG-S2328G 交换机上配置了 VLAN 1 IP 地址,你可以判断出该 IP 地址的作用是()

A.     作为 VLAN 1 内主机的默认网关

B.     作为交换机的管理地址

C.     RG-S2328G 必须配置 IP,否则交换机无法工作

D.     RG-S2328G 上创建的每个 VLAN 必须配置 IP 地址,否则无法为 VLAN 指派接口

 

157. VLAN 在现代交换技术中占有重要的地位,同一个 VLAN 中的两台主机()


A.     必须连接在同一台交换机上


B.     可以跨越多台交换机

C.     必须连接在有一台 Hub

D.     可以跨越多台路由器


158.

CLI 中删除 VLAN 时,你输入了命令 no vlan

0030,这里的 0030 是()


A.     VLAN   的名字



B.     VLAN 的号码



C.     号码或者名字均可以



D.     既不是名字也不是号码,该命令错误



159.

以下不属于生成树协议的是()



A.     IEEE802.1w



B.     IEEE802.1s



C.     IEEE802.1d



D.     IEEE802.1p




160.

配置  OSPF  时,必须要具有的网络区域是()



A.     area 0


area 1

area 2

area 3


161. OSPF 协议对跳数的限制是()

15

16

C.     110

D.     没有限制


162. 以下哪一项不是路由器具备的主要功能?()

A.     转发收到的 IP 数据包

B.     IP 数据包选择最佳转发路径

C.     分析 IP 数据包所携带的 TCP 内容

D.     维护路由表


163. OSI 参考模型中的()负责产生和检测电压,以便收发承载数据的信号。

A.     传输层

 B.   网络层

C.     数据链路层

D.     物理层


164. IP 访问控制列表分为()两类

A.     标准访问控制列表和高级访问控制列表

B.     初级访问控制列表和扩展访问控制列表

C.     标准访问控制列表和扩展访问控制列表

 D.   初级访问控制列表和高级访问控制列表

165. 以下关于 RIPv1 RIPv2 的描述正确的是:

A.     RIPv1 是无类路由,RIPv2 使用 VLSM

B.     RIPv2 是默认配置,无需使用 version 命令指定。而启用 RIPv1 必须使用 version 命令。

C.     RIPv2 是无类路由,RIPv1 是有类路由。

D.     RIPv1 使用跳数作为 metric,而 RIPv2 使用带宽作为 metric


166.       哪种类型的 OSPF 报文用于建立和维持 OSPF  邻接关系?

hello 

DBD 

LSR

LSAck


167. 锐捷 RG-S3760E 交换机如何将接口设置为 TAG  VLAN  模式?

switchport mode tag

switchport mode trunk

trunk on

set port trunk on


168. 下列哪个访问列表范围符合 IP 扩展访问控制列表?

A.     1-99

B.     100-199

C.     800-899

D.     900-999


169. 快速生成树协议定义了种新增加的端口角色是(  )?

A.     指定端口、根端口

B. 替代端口和备份端口

C. 转发端口、阻塞端口

D.  阻塞端口、备份端口

170. 如果管理员需要对接入层交换机进行远程管理,可以在交换机的哪一个接口上配置管理地 址?


A.     fastethernet   0/1


B.     console   0

C.     vty   0 4

D.     vlan 1


171.

快速以太网的速率是:


A.     10Mbps


B.     10MBps


C.     100Mbps


D.     100MBps


172.

对于一个处于 STP 监听状态的端口,以下哪项是正确的?


A.     可以接收和发送 BPDU,但不能学习 MAC 地址


B.     既可以接收和发送 BPDU,也可以学习 MAC 地址


C.     可以学习 MAC 地址,但不能转发数据帧


D.     不能学习 MAC 地址,但可以转发数据帧


173.

为了实现路由表的快速收敛,建议在网络中使用哪个动态路由协议?(


A.     RIPv1



B.     OSPF       



C.     RIPv2



D.     RSTP



E.     PPP



174. RG-RSR20 系列路由器发出的 Ping  命令后,输出显示了多个“!”代表什么?

ICMP Echo Request 已传送到目的地,但没有收到目的地返回的 ICMP Echo Reply

ICMP Echo Request 已传送到目的地,并且也收到了目的地返回的 ICMP Echo Reply

ICMP Echo Request 被中间的转发设备丢弃,但是收到了中间转发设备返回的 ICMP Echo Reply

D.     ICMP Echo Request 被中间的转发设备丢弃,但是收到了中间转发设备返回的 ICMP Unreachable

175. RIP  向相邻的路由器发送更新时,它使用多少秒为更新计时的时间值(

30 

20

15

25


176配置 ip nat inside source 命令时,为实现 NAPT 必须指定哪个参数(  

napT 

overload

load

port


177. 以下对局域网特点的描述,正确的是()

A.     运行在有限的地理范围内

 B.   至少包含一台服务器

C.     可以在不安全的网络中建立安全的隧道

 D.   SOHO 用户接入公司内部网络


178. 端口聚合技术可以解决以下哪个问题?

A.     端接主机过多

B.     冗余备份需求

 C.   广播风暴

D.     ARP 病毒


179. 交换机端口安全可以解决以下哪个问题?

A.     用户私自用路由器实现多主机共享上网

B.     MAC 地址泛洪攻击造成 MAC 地址表溢出

 C.   传统生成树收敛速度慢

D.     由于冗余链路造成的桥接环路


180. 在使用下一跳 IP 地址配置静态路由时,对下一跳地址的要求,以下正确的是()

A.     下一跳 IP 地址必须是与路由器直接相连设备的 IP 地址

B.     下一跳 IP 地址必须是路由器根据当前路由表可达的 IP 地址

C.     下一跳 IP 地址可以是任意 IP 地址

D.     下一跳 IP 地址必须是一台路由器的 IP 地址


181. 在下图所示的网络中,使用   OSPF   作为路由协议,并且始终运行良好。

image.png

由于管理上的要求,要限制 172.16.1.0/24 172.16.2.0/24 两个网段的上网应用,只允许这两 个网络的主机访问 Internet 中的 http https 服务。为此,管理员在 RouterA 上做出了以下操作:

RouterA(config)#access-list 100 permit udp any any eq 53

 RouterA(config)#access-list 100 permit tcp any any eq 80

RouterA(config)#access-list 100 permit tcp any any eq 443

RouterA(config)#interface    fa   0/1

RouterA(config-if-Fastethernet0/1)#ip access-group 100 in

 RouterA(config-if-Fastethernet0/1)# interface fa 01/1

RouterA(config-if-Fastethernet0/1)#ip access-group 100 in

 RouterA(config-if-Fastethernet0/1)#end

RouterA#

如上描述的一番配置后,管理员发现 ACL 策略对于 172.16.1.0/24 网络已经生效,而 172.16.2.0/24 网络却出现了无法上网的情况。这是什么原因?

A.     Fa0/1 接口 ACL 作用的方向配置错误,应该配置为 out 

B.     只允许了 in 方向的 http https,却没有配置 out 方向的 permit 策略

C.     ACL 中没有允许 IP89 号协议,导致内部网路由失效 

D.     ACL 中没有允许 TCP89 端口协议,导致内部网路由失效

 

182. 运行在锐捷路由器和交换机中的操作系统是()

IOS

RGOS

JUNOS

CentOS

 

183. 一台锐捷路由器和一台 Cisco 路由器使用 Serial 口通过专线连接在一起,为了保证链路可用, 应该在两台路由器的  Serial  口使用()协议进行封装。

HDLC

PPP

Ethernet II

D.     802.1Q


184. 下列几种应用中,在数据传输之前不会经过   TCP   三次握手的是()

FTP

Telnet

traceroute

SMTP


185. 以下陈述中,IP   ACL 不能实现的是()

A.     拒绝从一个网段到另一个网段的 ping 流量 B.      禁止客户端向某个非法 DNS 服务器发送请求

C.     禁止以某个 IP 地址作为源发出的 telnet 流量

D.     禁止某些客户端的 P2P 下载应用


186. 在使用静态    NAPT   实现内部主机某端口开放给互联网用户时,内部主机的端口号与公网开放的 端口号必须一致,否则将导致用户无法访问该端口对应的服务。这种说法是()

A.     正确的

B.     错误的

187. 在配置 NAT 时,会使用 ACL 定义哪些内部源地址可以进行转换。这个 ACL 必须是标准的 IP ACL 否则无法实现转换。这种说法是()

A.     正确


B.     错误的




188.

以下哪两项是  UDP  报文中包括的字段?()


A.     源端口/目的端口


B.     源地址/目的地址


C.     长度和校验和


D.     报文序列号



189.

数据链路层由两个部分组成,这两部分是(

)?


A.     会话子层



B.     表示子层



C.     逻辑链接控制子层



D.     介质访问控制子层



E.     唯一组织代码和厂商编号



F.      目的服务访问点



G.     源服务访问点


190. 如图所示的网络中,如果主机成功访问了 Web 服务器,以下陈述中正确的是哪两项(

 image.png


A.     路由器 Fa0/1 收到的 http 请求,源端口号是主机的随机端口号,目的端口号是 80;

B.     路由器的 Fa1/1 转出的 http 请求,源 IP 地址是主机的 IP,目的 IP 地址是服务器的 IP;

 C.   路由器 Fa1/1 收到的 http 回应,源 IP 地址是主机的 IP,目的 IP 是服务器的 IP;

D.     路由器 Fa0/1 转出的回应,源端口号是 80,目的端口号是 80

 

191. 依据下图所示,以下描述正确的是哪两项( 

image.png

 

A.     SW1 MAC 地址表中,PC1 PC2 MAC 地址映射在 Fa0/24 端口、在 SW2 MAC 地址 表中,Server MAC 地址映射在 Fa0/23 端口;

B.     SW1 MAC 地址表中,Server MAC 地址映射在 Fa0/24 端口,在 SW2 MAC 地址表中 PC1 PC2 MAC 地址映射在 Fa0/23 端口;

C.     SW1 MAC 地址表中,Server MAC 地址映射在 Fa0/24 端口,在 SW2 MAC 地址表中 PC1 PC2 MAC 地址映射在 Fa0/24 端口;

D.     SW1 MAC 地址表中,PC2 MAC 地址映射在 Fa0/2 端口,在 SW2 MAC 地址表中,Server MAC 地址映射在 Fa0/23 端口。


192. 使用  CLI 配置交换机,当从终端会话中滚动输出是,出现提示符“more”。对于该提示符,下 列陈述正确的有哪两项?()

A.     按回车键滚动一页 

B.     按空格键滚动一页

C.     按回车键滚动一行

D.     按空格键滚动一行


193. 下列哪两项正确描述了不同的  exec 级别?()

A.     用户模式允许对交换机进行配置

B.     ruijie# 是特权模式提示符的例子

C.     ruijie(config)# 是特权模式提示符的例子

D.     ruijie> 是用户模式提示符的例子


194. 下列哪两个命令可以显示 show 命令之后的有效参数列表?

show? 

show ?

sh?

sh ?


195. 802.1Q 标签格式包含下列 2 内容?

 A.   目的地址;

B.     源地址;

C.TPID;

D.TCI;

数据


196. 配置单臂路由时需要做到的是哪两条

 A.   主接口需要先封装 802.1q;

B.     子接口需要先封装 802.1q;

C.     配置子接口的物理接口另一端必须连接交换机的 trunk ;

 D.   配置几个子接口就需要准备几根连线


197. 关于三层交换机 SVI 接口的描述,正确的有哪两项

A.     SVI 接口是虚拟的逻辑接口

B.     SVI 接口的真实的物理接口

C.     SVI 接口可以配置 IP 地址作为 VLAN 内主机的默认网关

D.     SVI 接口不可以使用 ACL


198. 以下陈述中,哪两项是交换机的 access 口和 trunk   口的区别?

A.access 口只能属于一个 VLAN,而 trunk 口可以属于多个 VLAN

B.access 口只能发送不带 tag 的帧,而 trunk 口只能发送带 tag 的帧

 C.   access 口只能连接主机,而 trunk 口只能连接交换机

D.     access 口的 nativeVLAN 就是它的所属 VLAN,而 trunk 口可以指定 nativeVLAN


199. 下图所示的网络中,使用锐捷交换机,并且交换机为出厂状态,未做任何配置。

image.png


 

当主机 A 发出 ARP 广播询问主机 B IP 地址时,以下描述的现象,正确的是哪三项?

 

A.     主机 A 将会收到自己发出的 ARP 广播;

B.     主机 B 将针对这个 ARP 广播,发出应答;

C.     主机 B 会反复收到主机 A 发出的 ARP 广播

D.     主机 A 不可能收到自己发出的 ARP 广播


200. 基于交换机的冗余拓扑会使网络形成桥接环路,这种环路结构很容易引起哪三种问题

A.     广播风暴

B.     多帧复制

C.     MAC 地址表抖动

D.     路由环路


201. 根据下图所示,以下陈述中正确的是哪两项 

image.png


A.     SW2 是根交换;

B.     主机 D 和服务器 A 在同一网络中;

C.     主机 B 和主机 C 之间的流量不会发生冲突;

D.     如果路由器的 Fa0/0 Down 掉,那么主机 A 将不能访问服务器 A; 

E.      如果 SW3 的 Fa0/1 Down 掉,那么主机 C 将不能访问服务器 B;

F.      如果 SW3 Fa0/3 Down 掉,那么 SW2 Fa0/3 将会进入转发状态。


202.    根据下图所示,以下选项中不正确的是哪三项(  )(不知道)

image.png

A.     交换机 A 是根交换,因为它有最小的 MAC 地址

B.  交换机 B 是根交换,因为它有最大的 MAC 地址;

C.     交换机 C 是根交换,因为它有最小的优先级值

 D.      交换机 D 是根交换,因为它有最大的优先级值


203. 国际上负责分配 IP  地址的专业组织划分了几个网段作为私有网段,可以供人们在私有网络上 自由分配使用,以下属于私有地址的网段是那三项()

A.     10.0.0.0/8

B.     172.16.0.0/12

C.     192.168.0.0/16

 D.  224.0.0.0/8


204. 根据图示,下面对该网络编址陈述正确的有哪三项   

image.png

A.     使用的子网掩码是 255.255.255.192

B.     使用的子网掩码是 255.255.255.128

C.     地址 172.16.1.25 可以指派给 VLAN1 中的主机

D.      地址 172.16.1.205 可以指派给 VLAN1 中的主机

E.      分配一个 IP 地址给路由器的 LAN 接口

F.      分配一个 IP 地址给路由器的每个子接口


205.      子网划分使得 IP 地址结构分为哪三部分?

A.     网络位;

B.     主机位;

C.     广播位 

D.     子网位


206. 一台没有启用 NAT 的路由器在执行数据包转发时,下列哪四项没有发生变化?(

 A.     源端口号

B.     目的端口号

C.     源网络地址

D.     目的网络地址

MAC 地址

目的 MAC 地址


207. 静态路由存在哪两个缺点?(  

A.     拓扑发生变化后需要重新配置

B.      度量值很复杂

C.     涉及会聚 

D.     在大型网络中配置时,任务量过多 


208. 下列哪两项是距离矢量路由协议?

RIPv1;

OSPF;

RIPv2;

IGP;

BGP


209. 下面关于 IP 地址说法正确的是哪三项?( 

A.     每一个 IP 地址包括两部分:网络位和主机位

B.     IP 地址分为 ABCDE 五类

C.     使用 32 位的二进制地址,通常用点分十进制表示

D.     IP 地址掩码与 IP 地址逐位进行与运算操作,结果也是一个 32 位的二进制数。这 32 中,为 0 的部分代表主机位


210. 路由表中的路由有以下 3 种来源?

A.     接口上的直连路由;

B.     手工配置的静态路由;

C.     协议发现的动态路由;

 D.      ARP 通知获得的主机路由


211. 路由协议根据路由条目计算方式可分为哪两种

A.     距离矢量路由协议; 

B.  有类路由协议;

C.     链路状态路由有协议;

D.      外部网关协议;

E.     无类路由协议


212. 如图所示,关于从 192.168.1.0 网络到 172.16.1.0 网络之间的路径,下列陈述正确的两项

   

image.png


A.     如果使用 RIPRA-RB-RF 为最优路径;

B.     如果使用 RIPRA-RF 为最优路径;

C.     如果使用 RIPRA-RC-RD-RF 为最优路径

D.  如果使用 OSPFRA-RB-RF 为最优路径;

 E.         如果使用 OSPFRA-RF 为最优路径;

 F如果使用 OSPF,RA-RC-RD-RF 为最优路径。

如果使用 OSPFRA-RC-RD-RF 为最优路径。


213.       下列 3 RIP 用来防止路由环路的技术?

A.     水平分割;

B.     触发更新;

C.     毒性逆转

D.  更新定时器

E.       负载均衡


214. 以下关于 RIPv1 RIPv2 的描述哪 3 项是正确的?

A.     RIPv2 支持 VLSM;


B.     RIPv1   支持组播更新;


C.     RIPv2   支持认证;


D.     RIPv1   使用跳数作为 metric;


E.     RIPv2   使用带宽作为 metric



215.

下列关于 OSPF 协议的说法正确的是哪三项 )?



A.     OSPF   使用组播发送 Hello



B.     OSPF 支持到同一目的地址的多条等价路径



C.     OSPF 是一个基于链路状态算法的外部网关路由协议



D.     OSPF   LAN 环境中需要选举 DR BDR




216.

下列选项中属于  OSPF 的优点是哪两项



A.     收敛快;



B.     不占用链路带宽;



C.     SPF 算法保证无环路;



D.     最多支持 15 个路由器的网络



217.

下列选项中属于 OSPF 报文的是哪 3 个?



A.     Hello;



B.     DBD;



C.     LSA;



D.     LSAck;



E.     LSDB



218.

下图中的网络运行 OSPFRID 已经标识。那么 DR   是分别是哪两台路由器?(

image.png  

 



Router A

Router B

Router C

Router D

Router E

Router F


219. 以下属于点到点连接的链路层协议的两项是()

X.25

HDLC

ATM

PPP


220. PPP 支持下列哪 2 种网络层协议?

IP;

IPX;

RIP;

FTP


221. 在网络中使用 ACL 的理由有 3

A.     过滤穿过路由器的流量;

B.     定义符合某种特征的流量,在其他策略中调用;

C.     控制穿过路由器的广播流量;

D.     控制进入路由器的 VTY 访问 


222.   下图中网络采用锐捷设备。

image.png

HK 路由器上的一个 ACL 要达到以下效果:

1.允许穿过 Internet 到达 HR Server Telnet 连接

2.允许来自 Internet Http 访问到达 Web Server

 3.禁止其他一切连接 以下选项中哪两项声明能实现这些效果?(                                        

A.     access-list 101 per tcp any 172.17.18.252 0.0.0.0 eq 80; 

B.        access-list 1 per tcp any 172.17.17.252 0.0.0.0 eq 23;

C.     access-list 101 per tcp 172.17.17.252 0.0.0.0 any eq 23;

D.     access-list 101 deny tcp any 172.17.17.252 0.0.0.0 eq 23;

E.     access-list 101 deny tcp any 172.17.18.252 0.0.0.0 eq 80;

F.      access-list 101 per tcp any 172.17.17.252 0.0.0.0 eq 23


 223.     NAT   不支持的流量是以下选项中的哪两项?()

ICMP

DNS 区域传输

Bootp

FTP


  

224. 如果在企业网络内部使用    NAT,将会产生下列哪两种现象?

A.     内部网的动态路由协议无法正常工作

B. 内部网将产生路由环路

C.     内部网络产生广播风暴

D     内部网络失去端到端信息

 

225. 公司的实验室有一台 Telnet 服务器,其 IP 地址为 172.16.5.3,公司路由器的外网口为 Fastethernet 0/1, IP 地址为 219.14.71.5。管理员要在下班回家后远程访问该服务器,以下哪两种 作均可以实现此需求?

(config)#ip nat inside source static tcp 172.16.5.3 23 219.14.71.5 9000;

(config)#ip nat inside source static udp 172.16.5.3 23 219.14.71.5 9000;

(config)#ip nat inside source static tcp 172.16.5.3 23 interface fastethernet 0/1 9000;

(config)#ip nat inside source static udp 172.16.5.3 23 interface fastethernet 0/1 9000


226. IEEE802.1Q  标签中的  TCI 字段包含了以下哪三个部分?

VLAN ID

Priority

Type

Canonical Format Indicato

 

227. 在进行网络测试时,为了测试目标服务器的某个应用的端口是否开启,可以使用以下哪种方

?

方法 1 ping 目标主机的目标端口号 

方法 2 telnet 目标主机的目标端口号

A.     两种方法都不可以 

B.  方法 1 可以

C.     方法 2 可以

D.     两种方法都可以


228. 下面应用中需要在数据传输前建立连接的是( 

ping

telnet

DHCP

TFTP

FTP

 


229:当
VLAN 数据帧通过 trunk 链路转发时,将会在以太网帧中加入 802.1Q 标记,以区分不同 VLAN 的数据帧。该标记插入到了原始以太网帧的(  


目的 MAC 地址后

MAC 地址后

Type

FCS


230. 工程师在部署 VLAN 时,把一个接口分配给一个不存在的 VLAN,那么(    

A”>这个 VLAN 将自动被创建 

B”>这个接口将进入 error 状态

C”>系统会提升操作者请在创建 VLAN 后,再配置此接口的 VLAN 信息

D”>系统会提示 VLAN 不存在,命令不被执行


231. 在配置交换机 Trunk 接口的 VLAN 许可列表时,是用 all 选项的含义是(  

A”>许可 VLAN 列表包含当前创建的所有 VLAN

B”>许可 VLAN 列表剪掉当前除 VLAN1 之外的所有 VLAN 

C”>许可 VLAN 列表包含 VLAN1-VLAN4094

D”>许可 VLAN 列表包含当前存在成员接口的 VLAN


232. 在配置交换机 Trunk 接口的 VLAN 许可列表时,是用 add   选项的含义是(    

A”>将指定 VLAN 加入许可 VLAN 列表

B”>向许可 LAN 列表中加入合法的主机 MAC 地址 C”>向许可 VLAN 分配 access 接口

D”>将指定 VLAN 移出许可 VLAN 列表


233. 在配置交换机 Trunk 接口的 VLAN 许可列表时,是用 remove   选项的含义是(     

A”>将指定 VLAN 移出许可 VLAN 列表

B”>将指定主机的 MAC 地址移出许可 VLAN 列表 

C”>将指定的成员接口移出某个许可 VLAN

D”>将某个成员接口转移到另一个许可 VLAN


234. 在配置交换机 Trunk 接口的 VLAN 许可列表时,是用 expert 选项的含义是(   

A”>将除列出的 VLAN 列表外的所有 VLAN 加入许可 VLAN 列表

B”>将除列出的 VLAN 列表外的所有 VLAN 加入移出 VLAN 列表

C”>将除列出的主机 MAC 地址外的所有主机加入某许可 VLAN D”>将除列出的 access 类型接口外的所有 access 接口加入某许可 VLAN


235. 在交换网络中配置 trunk 链路时,需要考虑 nativeVLAN 的一致性和对特定 VLAN 的修剪。下 列关于 nativeVLAN 和修剪的描述,正确的是(     【选两项】

A”>属于 native vlan 的数据在 trunk 上传输时是不带 tag  

B”>属于 native vlan 的数据在 trunk 上传输时携带 vlan 1 的标记

C”>在做 trunk 修剪时,vlan 1 不能被修剪,否则生成树的 BPDU 报文将无法在 trunk 上传输

D”>在做 trunk 修剪时,可以将 VLAN1 修剪掉,生成树的 BPDU 报文仍然可以在 trunk 上传输

 

236. 一个管理员想让自己的笔记本电脑无论连接到交换机 S2328G 的哪一个 VLAN 中,都能直接管 理这台交换机。于是他在 S2328G 上,分别为当前存在的 VLAN1VLAN2 VLAN3 SVI 接口配置了 IP 地址。 具体操作脚本如下:

enable


config t

interface vlan 1

ip add 172.16.1.254

255.255.255.0

no shutdown


exit


interface vlan 2


ip add 172.16.2.254

255.255.255.0

no shutdown


exit


interface vlan 3


ip add 172.16.3.254

255.255.255.0

no shutdown


end




 

write

 

之后,管理员将笔记本电脑连接到该交换机的 VLAN2 中,却发现无法通过 172.16.2.254 对交换机进行 管理。此现象的原因是(    

A”>对于二层交换机,只有 VLAN1 IP 地址可用于管理。 B”>对于二层交换机,只有 VLAN1 SVI 口可以被启用。

C”>对于二层交换机,只能启用一个 SVI 口,即最后被启用的 SVI 口。

D”>对于二层交换机,只能有一个 SVI 口用于管理,当为多个 SVI 口配置 IP 地址后,所有 SVI 拒绝了管理访问。


237. 接入交换机与汇聚交换机之间连接了双链路,并且启用了生成树协议。那么在拓扑稳定后, 构成双链路的接口中有几个接口处于转发状态?

A”>1

B”>2

C”>3  

D”>4


238. 当链路故障发生时,运行  802.1D  生成树的交换网络中,Blocking 状态的端口会因为生成树的 重新计算进入转发状态。那么该端口由 Blocking 进入 Forwarding   状态的过程中,端口状态变化的顺序是

   

A”>blocking→discarding→learning→forwarding 

B”>blocking→discarding→listening→forwarding

C”>blocking→listening→learning→forwarding 

D”>blocking→learning→listening→forwarding


239. 在运行 802.1D 生成树的交换网络中,交换机会将收到的 BPDU 缓存在本地。如果经过(         没有收到该  BPDU  的副本,则意味着拓扑发生了变化。

A”>15

B”>20

C”>50

D”>2


240. 工程师将一台百兆交换机配置为生成树的根,并将 cost 计算方法设置为短整型。配置完成后, 通过  show   spanning-tree 查看生成树信息,会看到接口的根路径成本值为(      

A”>0 

B”>200000

 C”>19

 D”>4


241. 校园网络中心的核心交换机和汇聚层之间通过两条物理链路连接,其中一条链路被生成树阻 断。为了提高核心和汇聚之间的带宽,在核心交换与汇聚交换互联接口上执行了 port-group 1 命令。该命 令执行的结果是(    

A”>接口成为了组播组 1 的成员

B”>接口成为了聚合组 1 的成员 

C”>接口成为了 MSTP instance1 中的成员 

D”>接口调用了 ACL 1,并不会增加带宽


242. 在锐捷交换机上配置聚合端口时,往往会根据网络实际情况配置聚合组的负载平衡模式。在 以下模式中,不属于聚合端口负载平衡模式的是(     

A”>基于源 MAC

B”>基于源端口号

C”>基于源 MAC+目的 MAC

 D”>基于源 IP 

E”>基于目的 IP

 F”>基于源 IP+目的 IP 

G”>基于目的 MAC


243. 两台相邻的交换机既开启生成树又使用端口聚合,彼此通过四条物理链路相连,其中每两条 链路为一个聚合组。对于哪条链路转发数据的说法,下列选项中正确的是(        

A”>只有一条物理链路转发数据,其他链路被生成树协议阻断 

B”>4 条物理链路同时转发数据,因为端口聚合优先于生成树协议

C”>只有 1 个聚合组在转发数据,另一个聚合组被生成树协议阻断 

D”>每一个聚合组中都有一条物理链路在转发数据,另一条链路被生成树阻断


244. 安装在某楼层的一台锐捷交换机上,当前上行链路使用了一个光口,并且交换空余了一个电口。网络管理员希望获得更高的上行带宽,希望把电口和光口聚合在一起。这样的操作是否可行?

A”>可以

 B”>不可以


245. 将一个交换机接口从聚合组中删除后,该接口的属性为(

A”>access 端口,且属于 VLAN1

B”>Trunk 端口,且 VLAN 许可列表中包含了所有当前 VLAN C”>继承聚合组的属性

D”>恢复为加入聚合组之前的属性


246. 为了提高链路带宽,工程师在配置交换机时采用的聚合技术。配置如下: interface fa 0/23

switchport mode access switchport access vlan 10 exit

interface fa 0/24 switchport mode trunk exit

nterface aggretegateport 1 exit

interface range fa 0/23-24 port-group 1

end write

配置完成后,aggretegateport 1 的属性是( 


A”>access 端口,且属于 VLAN10 

B”>Trunk 端口

C”>Trunk 端口,且许可列表中只有 VLAN10

D”>access 端口,且属于 VLAN1

 

247. 在锐捷路由器上配置静态路由后,如果该路由关联的本地出口因链路故障进入“Down”状态, 那么该路由(       

A”>将从路由表中消失,但配置信息不会消失

B”>将从路由表中消失,同时删除配置信息

C”>不会从路由表中消失,但暂时不可用

D”>不会从路由表中消失,但管理距离变为 255


248. 在锐捷路由器上配置静态路由后,如果该路由关联的下一跳 IP 地址不可达,那么该路由(         

A”>将从路由表中消失,但配置信息不会消失

B”>将从路由表中消失,同时删除配置信息

C”>不会从路由表中消失,但暂时不可用

D”>不会从路由表中消失,但管理距离变为 255

249. 在网络实施中,并不是所有设备都有一张完整的全网路由表。为了使每台设备能够处理所有 包的路由转发,通常的做法是功能强大的网络核心设备具有完整的路由表,其余设备将( )指向核心设 备。

 

A”>默认路由 

B”>明细路由 

C”>浮动路由

D”>黑洞路由


250. 两台汇聚交换机通过以太网相连,启用 OSPF 后,需要选举 DR。下列关于 OSPF DR/BDR  描述,错误的是(  

A”>在广播型的网络中,如果没有 DROSPF 协议无法正确运行,但如果没有 BDROSPF 协议仍然可 以正确运行。

B”>在一个广播型的网络中,即使只有一台路由器,仍旧需要选举 DR

C”> DR BDR 与本网段内的所有运行 OSPF 协议的路由器建立邻接关系,但 DR BDR 之间不再建立 邻接关系。

D”> DR 故障时,BDR 将成为新的 DR。故障的 DR 恢复后,不会抢占 DR 身份。


  

251. 出于管理的目的,管理员登录一台运行 OSPF 的汇聚交换机,将其中一个 SVI 口关闭。这时, 这台交换机因为链路状态发生了变化,将更新 LSA 并将 LSA 发送给所有的 Full 状态的邻居路由器。在其发 送的所有 OSPF 报文中,(    )报文携带了完整 LSA

A”>Hello B”>DBD

C”>LSU

D”>LSR 

E”>LSA 

F”>LSAck


252. 为了确保 OSPF 数据传输的可靠性,OSPF 协议使用 LSAck 对(      )报文进行确认。

A”>Hello

 B”>DBD

C”>LSU 

D”>LSR 

E”>LSA 

F”>LSAck


253. 一台位于总部的锐捷路由器使用一个 SIC-1HS 模块提供的接口与远程分支机构的路由器连接, 启用 OSPF 后,对于 DR BRD 的选举,以下描述正确的是(  

A”>如果优先级相同,RouterID 最大的路由器成为 DR,另一台路由器为 BDR

 B”>如果优先级相同,RouterID 最小的路由器成为 DR,另一台路由器为 BDR

C”>在此链路中,不会选举 DR BDR

 D”>在此链路中,只选举 DR,不会选举 BDR


254. LAN 环境中的三层交换机上配置 OSPF 时,需要在每个 VLAN 中选举 DR BDRDR BDR 选举,是在邻接关系建立过程中的( )状态进行的。

A”>init

B”>2-way

C”>exstart

D”>exchange

 

255. 在运行  OSPF  的企业网边界设备上,可以强迫其产生一条默认路由注入到  OSPF   路由域中。产 生默认路由的命令是(    

A”>default-information originate

 B”>default-network  originate  

C”> default information-originate D”> default network-originate


256. 管理员登录到网络核心交换中,打算查看    OSPF    路由表。由于核心设备直连的网络很多,为了 只查看  OSPF  路由条目,管理员可以使用的命令是(  

A”>show ip ospf route

B”>show ip route ospf

 C”>show ip route | in ospf

 D”>show ip ospf routing


257. 一台汇聚交换机通过 Gi 1/1 口连接到 OSPFarea 0VLAN2 VLAN3 分别连接到 OSPF area2 area3。三个接口的 IP 配置如下,

interface gigabitethernet 1/1 no switchport

ip address 172.16.255.2 255.255.255.252

no shutdown interface vlan 2

ip address 172.16.2.253 255.255.255.0

no shutdown interface vlan 3

ip address 172.16.3.253 255.255.255.0

no shutdown

那么对于 OSPF 的配置,下列正确的是(     

A”>network 172.16.255.0 0.0.0.3 area 0

B”>network 172.16.2.0 0.0.0.255 area 2

C”>network 172.16.3.0 0.0.0.255 area 3

D”>network 172.16.255.0 0.0.0.1 area 0

E”>network 172.16.2.0 0.0.0.3 area 2


258. 管理员在   OSPF   路由域边界的两台路由器上分别做了一下配置: 路由器

1default-information originate metric-type 1

路由器 2default-information originate metric-type 2

配置完成后,内部主机发往外部的数据包将如何转发?

 

A”>由路由器 1 转发 

B”>由路由器 2 转发

C”>路由器 1 和路由器 2 等比例负载均衡

D”>路由器 1 和路由器 2 不等比例负载均衡

 

259. 如果管理员在 OSPF 排错中使用 sniffer 抓包,通过抓取哪种协议的流量可以对 OSPF 进行分 析?

 

A”>协议 89 IP 流量 

B”>端口 89 TCP 流量

C”>端口 89 UDP 流量 

D”>类型 89 的以太网组播流量


260. 工程师在配置完一台汇聚交换的 OSPF 功能并确认 OSPF 路由表无误后,发现忘记配置路由器 ID。于是在路由配置模式下使用 router-id 命令手工指定了路由器 ID。配置完成后,通过 show ip ospf 命令查看,发现路由器 ID 并没有发生变化。手工配置的路由器 ID 未生效的原因是(  

A”>该设备不支持手工配置路由器 ID

B”>show ip ospf 只能查看旧的路由器 ID,不能查看修改后的路由器 ID

C”>手工配置路由器 ID 时,已经和其他 OSPF 路由器建立了邻居关系,这种情况下必须重启 OSPF 程,新的路由器 ID 才会生效

D”>手工配置路由器 ID 时,已经和其他 OSPF 路由器建立了邻居关系,这种情况下只能通过重启路 由器,新的路由器 ID 才会生效


261. 在锐捷路由器或者三层交换机上成功启动   OSPF  进程的前提是

A”>至少有一个 loopback 接口 B”>至少有一个接口处于 UP 状态

C”>至少有一个处于启用状态且配有 IP 地址的接口 

D”>至少有一个物理接口处于 UP 状态


262. 在一台 windows 主机启用 DHCP 客户端功能并成功获取 IP 地址后,查看本地连接状态时,会 发现状态信息中描述了   DHCP   租约时间。关于该租约信息的描述,以下正确的是(    

A”>DHCP 租约是由客户端指定的

 

B”>DHCP 租约是由服务器指定的

 

C”>当主机上的动态 IP 地址达到 DHCP 租约的一半时,会广播 request 报文进行续约 

D”>当主机上的动态 IP 地址达到 DHCP 租约的 87.5%,会广播 release 报文进行续约

 

263. 为了简化 IP 地址分配工作,通常会在网络中部署 DHCP 服务器为客户端分配 IP 地址及其他 TCP/IP 属性。当客户端使用自动获取方式后,会发出地址请求信息。DHCP 服务器收到客户端的请求后,如 何根据收到的请求分配地址?以下陈述中正确的是(    【选两项】

 

A”>如果 DHCP 请求包中携带有中继设备的地址,则根据中继设备的 IP 地址分配同一子网的地址

 

B”>如果 DHCP 请求包中没有中继设备的地址,则根据收到请求包入接口的 IP 分配同一子网的地址

C”>如果中继设备与 DHCP 服务器直连,则可以正常分配地址

D”>如果中继设备与 DHCP 服务器非直连,则需要在中继设备与 DHCP 服务器之间的所有设备上启用 DHCP 中继后,才可以正常分配地址


264. DHCP 客户端发出的 DHCPDiscover 报文的源 IP 地址是(        

A”>127.0.0.1 

B”>255.255.255.255 

C”>127.0.0.0

D”>0.0.0.0

 

265. 如果 DHCP 客户端与 DHCP 服务器不在同一个 LAN 中,则需要中间设备将对 DHCP 报文进行中继 转发。启用 DHCP 中继必要的命令包括(  

A”>service dhcp

B”>ip help-address 

C”>enable service dhcp 

D”>ip dhcp-relay address


266. 为了简化客户端的 TCP/IP 属性配置,管理员在一台网关路由器上配置 DHCP 服务器。客户端 所在网段为 172.16.100.0/24,并且该网段中有两台工作组服务器,IP 地址分别为 172.16.100.1 172.16.100.2。路由器的 IP 地址为 172.16.100.254。以下关于 DHCP 服务的配置脚本,正确的是(      


A”>

 enable

config t

ip dhcp pool dhcp-pool

network 172.16.100.0 255.255.255.0

lease 1 1 30

default-router 172.16.100.254

dns-server 8.8.8.8

exit

ip dhcp excluded-address 172.16.100.1 172.16.100.2

ip dhcp excluded-address 172.16.100.254

end

write

 

B”>

enable config t

ip dhcp pool dhcp-pool 

network 172.16.100.0 255.255.255.0

ip dhcp excluded-address 172.16.100.1 172.16.100.2 ip dhcp excluded-address 172.16.100.254

lease 1 1 30

default-router 172.16.100.254

dns-server 8.8.8.8 exit

end write

  

C”>

enable config t

ip dhcp pool dhcp-pool

network 172.16.100.3 172.16.100.253 netmask 255.255.255.0

lease 1 1 3 

default-router 172.16.100.254

dns-server 8.8.8.8 exit

end write

 

D”>

enable config t

ip dhcp pool dhcp-pool

network 172.16.100.0 255.255.255.0

lease 1 1 30 exit

ip dhcp excluded-address 172.16.100.1 172.16.100.2 ip dhcp excluded-address 172.16.100.254

default-router 172.16.100.254

dns-server 8.8.8.8 end

write


267. 程师在实施交换网络时,在汇聚层交换机上配置了   DHCP     Relay,具体配置如下: ruijie(config)#service dhcp

ruijie(config)#ip helper-address 10.1.1.1

ruijie(config)#interface vlan 2

ruijie(config-if)#ip helper-address 10.1.1.2

ruijie(config-if)#ip add 172.16.2.253 255.255.255.0 ruijie(config-if)#no shutdown

ruijie(config-if)#end ruijie#write

对于配置后的效果,以下说法正确的是(      


A”>VLAN2 中的主机发出的 DHCP 请求,将会被中继转发到 10.1.1.2 

B”>VLAN2 中的主机发出的 DHCP 请求,将会被中继转发到 10.1.1.1

C”>VLAN2 中的主机发出的 DHCP 请求,将会被同时中继转发到 10.1.1.1 10.1.1.2 

D”>VLAN2 中的主机发出的 DHCP 请求,将首先中继转发到 10.1.1.2,再中继转发到 10.1.1.2

 

 

268. 在实施 WLAN 的过程中,工程师需要通过检查环境中不同物体对 WLAN  信号的影响程度来决定 无线 AP 的部署方式。在以下选项中,对 WLAN  射频信号阻碍最大的是( 

 

A”>钢筋混凝土墙壁 

B”>木门

C”>玻璃窗

D”>***

269. 为了让无线客户端通过扫频发现无线网络,工程师在实施  WLAN 时会在 AP 上配置  SSID  广播。 配置 SSID 时,最大字符是(     

 

A”>8

 B”>16

C”>32 

D”>48


270. 为了确保 WLAN 的安全,在实际部署中需要采用某种方式对 WLAN  数据流进行加密。下列选项 中,不属于 WLAN 加密机制的是( 

A”>WEP 

B”>TKIP 

C”>AES

D”>802.1X

 

271. 为禁止外部人员通过无线终端设备发现公司内部的  WLAN  网络,需要禁止向外广播   SSID。关于 SSID 广播,下列说法正确的是(       

A”>默认情况下,SSID 广播是开启的

B”>默认情况下,SSID 广播是关闭的

C”>如果 SSID 广播关闭的情况下,可以使用命令 enable-broad-ssid 开启广播 SSID 

D”>如果 SSID 广播关闭的情况下,可以使用命令 broad-ssid-enable 开启广播 SSID


272. 在小型 WLAN 部署中,AP 数量较少,无需使用 AC 进行集中控制,因此工程师需要将 AP  配置为 FAT 模式。以下操作中,哪一项可以实现 AP FAT 模式?

A”>

ruijie(config)#interface dot11radio 1/0

ruijie(config-if)#mac-mode fat


 B”>

ruijie(config)#interface vlan 1 ruijie(config-if)#mac-mode fat C”>

ruijie(config)#dot11 wlan 1 ruijie(config-wlan-config)#mac-mode fat D”

ruijie(config)#mac-mode fat


  

273. 在当前的  WLAN  环境中,客户端设备均能够支持  802.11n   标准。为了达到最佳的转发效率,需 要对 AP 进行配置以支持 802.11n。在下列操作中,哪一项可是实现 AP 802.11n 的支持?

 

A”>

ruijie(config)#interface dot11radio 1/0

ruijie(config-if)#11nsupport enable 


B”>

ruijie(config)#interface vlan 1 ruijie(config-if)# 11nsupport enable C”>

ruijie(config)#dot11 wlan 1

ruijie(config-wlan-config)# 11nsupport enable D”

ruijie(config)# 11nsupport enable

 

274. 不同国家对  WLAN  的射频频段、信道、功率的规定有所不同,在配置  AP  前,工程师需要明确 AP 所支持的国家代码。对于锐捷 AP 设备,默认情况下支持的国家代码是(     

A”>CN

 B”>EN

 C”>CH

 D”>US

 

275. 网络管理员接到人力资源部通知,一个员工办理了离职手续并上交了公司配备的笔记本电脑。 管理员通过固定资产清单查找到该笔记本电脑的 MAC 地址为 60-D8-19-D3-DF-DF。出于安全需求,管理员 AP 上配置了 MAC 地址过滤,禁止该笔记本电脑接入 WLAN。一个星期后,一个刚入职的新员工领用了这 台笔记本电脑,管理员需要在  AP  上进行下列哪一项操作,可以重新运行该笔记本电脑接入  WLAN

A”>ruijie(config)#no mac-address-table filtering 60d8.19d3.dfdf vlan 2

 B”>ruijie(config)#no mac-address filtering 60d8.19d3.dfdf vlan 2

 C”>ruijie(config)# mac-address-table filtering remove 60d8.19d3.dfdf vlan 2 D”>ruijie(config)# mac-address filtering remove 60d8.19d3.dfdf vlan 2


  

276. RG-S5750 交换机背面有一个 RPS 接口,该接口的作用是(     

A”>连接光纤模块

B”>连接 POE 模块

C”>连接冗余电源 

D”>连接堆叠线缆


277. 在日常技术文档上,经常有衡量交换包转发速率的技术指标,请问衡量包转发速率的单位是

   

A”>pps

 B”>bps

 C”>Bps

 D”>Mbps


278. 在锐捷交换机接口下可以使用哪一条命令将光电复用口切换到光口模式下?

A”>medium-type copper

B”>medium-type fiber 

C”>media-type ba*** auto

D”>media-type baset


279. 在锐捷交换机上经常能看到光电复用口,以下关于光电复用口哪些说法是正确的?

A”相同端口号的光口和电口可以同时使用

B”>相同端口号的光口和电口不能同时使用

C”>端口缺省为电口 

D”>端口缺省为光口

E”>光口和电口自动切换,不需要通过命令配置 

F”>光口和电口不能自动切换,需要通过命令配置


280. 网络设备机箱高度,已 U 作为度量单位。在以下对锐捷不同产品的高度描述中,正确的是(   

A”>RG-RSR20-04 路由器机箱高度为 1U

B”>RG-S2628G-E 交换机机箱高度为 1U

C”>RG-S2952G-E 交换机机箱高度为 2U

 D”>RG-S5750-24GT 交换机机箱高度为 2U


281.       一家公司的分支机构人员数量较少,为了节约成本,没有采购独立的交换机,而选择了在锐 RSR20-24 路由器上插入了两块 24ESW 模块。在这种情况下,分别连接到这两个模块的主机是否处在同一 个广播域内?

A”>处于同一个广播域内

B”>不在同一个广播域内


282. 一家公司的分支机构,使用锐捷路由器上 SIC-1HS 模块提供的接口与总公司核心路由点到点 连接。在默认情况下,该接口上的封装方式是(   

A”>ARPA

B”>HDLC 

C”>PPP 

D”>SDLC


283. 工程师在用户现场对一台处于出厂状态的锐捷 RSR20 系列路由器进行上架前的初始化配置, 在以下几种方式中,哪一种方式可以被用于对该路由器进行初始化配置?

A”>使用 telnet 方式登录 CLI 

B”>使用 SSH 方式登录 CLI

C”>使用 console 方式登录 CLI

 D”>使用浏览器登录 WEB 配置界面

284. 管理员在使用   telnet  方式对锐捷路由器进行远程管理时,错误的在接受管理流量的接口下输 入了“shutdown”,导致 telnet 连接被断开。为了恢复对该路由器的管理,以下说法是正确的是(   

 

 

A”>首先尝试对该路由器的其他 IP 地址发起 telnet 连接。如果没有其他 IP 地址或者其他 IP 地址不 可达,则必须使用 console 方式登录。

B”>配置已经被保存,即使重启路由器也无法恢复 shutdown 的接口。只能使用 console 方式登录。

C”>可以拔掉接受管理流量的接口网线,重新插入后接口将会自动进入 UP 状态。重新执行 telnet

可。

D”>首先尝试对该路由器的其他 IP 地址发起 telnet 连接。如果没有其他 IP 地址或者其他 IP 地址不可达,并且没有可供管理员使用的 console 线缆,则需对路由器重新加电。由于配置未被保存,重启后接 口为 UP 状态,重新执行 telnet 即可。


285. 工程项目验收前,工程师使用 tftp 备份一台设备的配置文件和系统镜像时,发现在传输过程 中出现丢包现象。由于 tftp 基于不可靠的 UDP 协议,工程师是否需要对该设备的配置文件和系统进行重新 备份,直至没有丢包现象为止。

A”>需要重新备份配置文件和系统镜像。

B”>不需要重新备份配置文件和系统镜像。

C”>不需要重新备份配置文件,但需要重新备份系统镜像。 

D”>不需要重新备份系统镜像,但需要重新备份配置文件。


286. 为了验证网络连通性,工程师在一台锐捷交换机上执行命令:ping 192.168.100.11 source

10.1.1.1  ntime  100,其中 ntime  100 代表( 

 

A”>超时时间

B”>ping 包的数量

C”>包的长度

D”> 192.168.100.11 开始,依次 ping 192.168.100.111

 

287. 管理员为了对一台锐捷交换机进行 telnet 远程管理,在 console 方式下启用了交换机的 telnet 服务器功能,并配置了 vty 验证口令,但惟独没有配置 enable 口令。当管理员试图使用 telnet 访 问这台交换机时,以下说法正确的是哪一项?

A”>可以成功登录,但只能在用户模式进行基本的查看,不能对配置进行改动。 

B”>可以成功登录,也可以对配置进行改动。

C”>不可以成功登录,因为没哟配置 enable 口令。

D”>不可以成功登录,因为只配置了验证口令,没有配置用户名。

 

288. 案例分析题-1 下图所示为一家企业的网络拓扑。

该公司运营总部位于北京,在上海设有一家办事处。总部设有工程技术部、市场营销部以及财务部, 所有部门连接到一台锐捷二层交换机 L2SW 上,L2SW 通过 VLAN 3 个部门划分到不同的广播域中。二层交 换机通过冗余链路上联到一台锐捷三层交换机 L3SW。三层交换机使用 SVI 作为不同部门 VLAN 以及服务器 VLAN 的网关,并通过一个三层接口连接一台锐捷路由器 R_BJR_BJ 作为总部的边界路由器,使用以太网接 口接入 Internet,并使用 Serial 口通过 ISP 专线与上海办事处连接。总部的服务器群由 4 台服务器组成,

 

分别提供 OAWebIM 以及 NAS 存储访问。上海办事处网络结构简单,办事处 PC 使用一台锐捷路由器 R_SH 经专线连接到总部,实现办事处访问服务器群以及其他上网应用。

image.png

image.png

根据上述描述,请您回答下列问题。

1)为了 L3SW Fa0/11-Fa0/14 划分到 VLAN40,下列配置脚本正确的是(   

A.

enable config t

int fa 0/11,0/14 switchport mode access switchport access vlan 40 


B.

enable config t

int fa 0/11-fa 0/14 switchport mode access switchport access vlan 40


C.

enable 

config t

int range fa 0/11-14

switchport mode access

switchport access vlan 40 


D.

enable config t

int range fa 0/11,fa0/14 switchport mode access switchport access vlan 40

 

 

2

为了消除环路,你选择使用快速生成树协议。而且需要实现 L3SW 为根交换机并且让 L2SW Fa0/23 成为主链路。请补全以下配置命令以实现该功能。(请输入完整的关键字,缩写不得分)

 

L3SW(config)#spanning-tree L3SW(config)#spanning-tree mode       rstp          

L3SW(config)#spanning-tree  priority          4096

 

L3SW(config)#interface fastethernet 0/24

 

L3SW(config-if-Fastethernet0/24)#spanning-tree               port-priority   16

 

L3SW(config-if-Fastethernet0/24)#end L3SW#write


  

3

 

L2SW 上所有被使用的 Access 模式接口上,允许最大 MAC 地址数为 5,超过这个数量,接口自动关闭。 为了实现这个需求,你需要在 L2SW 上配置(

 

 

A.端口保护

B.端口聚合

C.端口映射

D.端口安全

 

4

如果要在 L3SW 上利用访问控制列表实现财务部禁止被工程技术部、市场营销部以及上海办事处访问, 下面的配置正确的有(

 

A.


access-list

100

deny

ip

172.16.10.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.20.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.50.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list 100 permit ip any 172.16.30.0 0.0.0.255

int vlan 30

ip access-group 100 out

 

B.


access-list

100

deny

ip

172.16.10.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.20.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.50.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list 100 permit ip any 172.16.30.0 0.0.0.255

int vlan 30

ip access-group 1 in 


C.

access-list

100

deny

ip

172.16.10.0

0.0.0.255

any

access-list

100

deny

ip

172.16.20.0

0.0.0.255

any

access-list

100

deny

ip

172.16.50.0

0.0.0.255

any

accesslist 100 permit ip any any int vlan 20

ip access-group 100 out

 

D.

access-list 100 deny ip 172.16.10.0 0.0.0.255 any

access-list 100 deny ip 172.16.20.0 0.0.0.255 any

access-list 100 deny ip 172.16.50.0 0.0.0.255 any

accesslist 100 permit ip any any

int vlan 20

ip access-group 1 in

 

 

5

为了实现总部各部门与上海办事处使用 R_BJ 的公网地址访问互联网,并且 WWW 服务器可以被外网用户 访问,请你补全以下配置命令。(请输入完整的关键字,缩写不得分。您可以通过点击命令帮助,查找 完整的拼写方式)

 

 

R_BJ#show access-list Extended IP access list 100  

deny         tcp 192.168.20.0 0.0.0.255 host 99.9.9.2 eq ftp permit ip any any  Standard IP access list 10 permit any

R_BJ#config t

R_BJ(config)#ip nat inside source list     10          interface fa 0/0 overload

R_BJ(config)#ip nat inside source         static                tcp                  172.16.40.2                   80

  211.33.171.1              80

R_BJ(config)#int fa 0/0

R_BJ(config)#ip nat outside      

R_BJ(config)#int fa 0/1

 R_BJ(config)#ip nat inside 

R_BJ(config)#int s2/0 

R_BJ(config)#ip nat nside            

R_BJ(config)#ip route 0.0.0.0 0.0.0.0 211.33.171.2

 

6

如果使用 RIP 作为路由协议,那么(    

A.需要启用 version2 才能实现北京和上海的互通

B. L3SW 上使用 show ip route 将会看到到达 172.16.50.0 的度量值是

C. L3SW 上使用 show ip route 将会看到到达 172.16.50.0 的度量值是 3

 D. L2SW 上使用 show ip route 将会看到到达 172.16.50.0 的度量值是 3

 


7

如果使用 OSPF 作为路由协议,那么(

A.L3SW R_BJ 之间会选举 DR B.R_BJ R_SH 之间会选举 DR

C.L3SW 使用 show ip route ospf 将会看到到达工程技术部的路由

D.R_BJ 使用 show ip route ospf 将会看到到达工程技术部的路由

 

289. 案例分析题-2


  

下图所示为一家企业的网络拓扑。

该公司运营总部位于北京,在上海设有一家办事处。总部设有工程技术部、市场营销部以及财务部, 所有部门连接到一台锐捷二层交换机 L2SW 上,L2SW 通过 VLAN 3 个部门划分到不同的广播域中。二层交 换机通过冗余链路上联到一台锐捷三层交换机 L3SW。三层交换机使用 SVI 作为不同部门 VLAN 以及服务器 VLAN 的网关,并通过一个三层接口连接一台锐捷路由器 R_BJR_BJ 作为总部的边界路由器,使用以太网接 口接入 Internet,并使用 Serial 口通过 ISP 专线与上海办事处连接。总部的服务器群由 4 台服务器组成, 分别提供 OAWebIM 以及 NAS 存储访问。上海办事处网络结构简单,办事处 PC 使用一台锐捷路由器 R_SH 经专线连接到总部,实现办事处访问服务器群以及其他上网应用。

image.png

image.png

根据上述描述,请您回答下列问题。

 

 

1

为了 L3SW Fa0/11-Fa0/14 划分到 VLAN40,下列配置脚本正确的是(    

 

A.

enable config t

int fa 0/11,0/14 switchport mode access switchport access vlan 40


 B.

enable config t

int fa 0/11-fa 0/14 switchport mode access switchport access vlan 40


C.

enable

config t

int ran fa 0/11-14

switchport mode access

switchport access vlan 40


 D.

enable config t

int ran fa 0/11,fa0/14 switchport mode access switchport access vlan 40

 

 

 

2


为了消除内网带宽瓶颈,需要在 L3SW L2SW 之间使用端口聚合。请补全 L3SW 的配置以实现该功能( 输入完整的关键字,缩写不得分)

 

L3SW(config)#interface         range      fastethernet 0/23-24

L3SW(config-if-range)#         port-group     10

L3SW(config-if-range)#exit L3SW(config)#interface aggregatePort 10

L3SW(config-if-aggregatePort1)#switchport mode     _ trunk          

L3SW(config-if- aggregatePort1)#end L3SW#write

 

3

L2SW 上所有被使用的 Access 模式接口上,允许最大 MAC 地址数为 3,超过这个数量,接口自动关闭。 为了实现这个需求,你需要在 L2SW 上配置(

A.端口保护 

B.端口聚合 

C.端口映射

D.端口安全

 

 

4

如果要在 L3SW 上利用访问控制列表实现财务部禁止被工程技术部、市场营销部以及上海办事处访问, 下面的配置正确的是(

A.

access-list 100 deny ip 172.16.10.0 0.0.0.255 172.16.30.0 0.0.0.255

access-list 100 deny ip 172.16.20.0 0.0.0.255 172.16.30.0 0.0.0.255

access-list 100 deny ip 172.16.50.0 0.0.0.255 172.16.30.0 0.0.0.255

access-list 100 permit ip any 172.16.30.0 0.0.0.255

int vlan 30

ip access-group 100 out

 

 

B.


access-list

100

deny

ip

172.16.10.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.20.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.50.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list 100 permit ip any 172.16.30.0 0.0.0.255

int vlan 30

ip acCess-group 1 in C.

access-list 100 deny ip 172.16.10.0 0.0.0.255 any

access-list 100 deny ip 172.16.20.0 0.0.0.255 anY 

access-list 100 deny ip 172.16.50.0 0.0.0.255 any accesslist 100 permit ip any any

int vlan 20

ip access-group 100 out


D.


access-list

100

deny

ip

172.16.10.0

0.0.0.255

any

access-list

100

deny

ip

172.16.20.0

0.0.0.255

any

access-list

100

deny

ip

172.16.50.0

0.0.0.255

any

accesslist 100 permit ip any any int vlan 20

ip access-group 1 in 

 

5

为了实现总部各部门与上海办事处使用 R_BJ 的公网地址访问互联网,并且 WWW 服务器可以被外网用户 访问,请你补全以下配置命令。(请输入完整的关键字,缩写不得分。您可以通过点击命令帮助,查找 完整的拼写方式

R_BJ#show access-list Extended IP access list 100

deny         tcp 192.168.20.0 0.0.0.255 host 99.9.9.2 eq ftp permit ip any any

Standard IP access list 10 permit any

R_BJ#config t

R_BJ(config)#ip nat inside source list     10          interface fa 0/0 overload

R_BJ(config)#ip nat inside source _ static            _ tcp                 172.16.40.2                   80

_211.33.171.1                80

R_BJ(config)#int fa 0/0 R_BJ(config)#ip nat _ outside        

R_BJ(config)#int fa 0/1 R_BJ(config)#ip nat inside R_BJ(config)#int s2/0 R_BJ(config)#ip nat _ inside            

R_BJ(config)#ip route 0.0.0.0 0.0.0.0 211.33.171.2

 

6

如果使用 RIP 作为路由协议,那么(    

A.需要启用 version2 才能实现北京和上海的互通

B. L3SW 上使用 show ip route 将会看到到达 172.16.50.0 的度量值是 2

C. L3SW 上使用 show ip route 将会看到到达 172.16.50.0 的度量值是

D. L2SW 上使用 show ip route 将会看到到达 172.16.50.0 的度量值是 3

 

 

7

如果使用 OSPF 作为路由协议,那么(

A.L3SW R_BJ 之间会选举 DR 

B.R_BJ R_SH 之间会选举 DR

C.R_SH 使用 show ip route ospf 将会看到到达工程技术部的路由 

D.L3SW 使用 show ip route ospf 将会看到到服务器子网的路由

 

290. 案例分析题-3 下图所示为一家企业的网络拓扑。

该公司运营总部位于北京,在上海设有一家办事处。总部设有工程技术部、市场营销部以及财务部, 所有部门连接到一台锐捷二层交换机 L2SW 上,L2SW 通过 VLAN 3 个部门划分到不同的广播域中。二层交 换机通过冗余链路上联到一台锐捷三层交换机 L3SW。三层交换机使用 SVI 作为不同部门 VLAN 以及服务器 VLAN 的网关,并通过一个三层接口连接一台锐捷路由器 R_BJR_BJ 作为总部的边界路由器,使用以太网接 口接入 Internet,并使用 Serial 口通过 ISP 专线与上海办事处连接。总部的服务器群由 4 台服务器组成, 分别提供 OAWebIM 以及 NAS 存储访问。上海办事处网络结构简单,办事处 PC 使用一台锐捷路由器 R_SH 经专线连接到总部,实现办事处访问服务器群以及其他上网应用。

image.png

image.png

根据上述描述,请您回答下列问题。

 

1

 

为了将 L2SW Fa0/1 Fa0/12 接口安装 VLAN 划分表中的要求分配到指定 VLAN 中,你需要做的必要 操作是(    

A. 

interface range fa0/1-4

switchport access vlan 10

interface range fa0/5-8

switchport access vlan 20

interface range fa0/9-12

switchport access vlan 30


 B.

interface range fa0/1,fa0/4

 switchport access vlan 10 

interface range fa0/5,fa0/8 

switchport access vlan 20

 interface range fa0/9,fa0/12 

switchport access vlan 30


C.

interface range fa0/1-fa0/4 switchport access vlan 10 interface range fa0/5-fa0/8 switchport access vlan 20 interface range fa0/9-fa0/12 switchport access vlan 30 D.

interface range fa0/1,4 switchport access vlan 10 interface range fa0/5,8 switchport access vlan 20 interface range fa0/9,12 switchport access vlan 30

 

 

2

为了实现网络互通,使用 OSPF 作为路由协议。请补全 L3SW 的相关配置和 R_BJ show 输出 (请输入 完整的关键字,缩写不得分)

L3SW(config)#router ospf

L3SW(config-router)#router-id 212.1.1.1

L3SW(config-router)#network 10.1.1.2         0.0.0.0          area 0

L3SW(config-router)#network       _172.16.0.0   0.0.255.255 area  

L3SW(config-router)#passive-inerface default

L3SW(config-router)#no passive-

interface  _ fastethernet                 _0/1       

L3SW(config-router)#end L3SW#

……

R_BJ#show ip ospf neighbor OSPF process 1:

Neighbor ID    Pri    State        Dead Time       Address   Interface

_212.1.1.1_     1       Full/DR    00:00:38  _10.1.1.2_       Fastethernet   _1/0_


3

为了测试网络连通性,你使用市场营销部的主机 ping 通了上海办事处的主机 172.16.50.25,之后你在 市场营销部的主机上执行了 tracert 命令,请补全以下输出中的空缺内容。

C:\Users\Administrator>tracert 172.16.50.25

通过最多 30 个跃点跟踪到 172.16.50.25 的路由

1

2

ms

2

ms

2

ms

    172.16.20.254  

2

1

ms

1

ms

1

ms

    10.1.1.1     

3

2

ms

1

ms

1

ms

        10.1.1.6         

4

2

ms

1

ms

1

ms

172.16.50.25

 

4

为了消除环路,你选择使用快速生成树协议,而且需要实现 L3SW 为根交换机。以下配置可以实现该需 求的是(     

A.

L2SW(config)#enable spanning-tree

L3SW(config)#enable spanning-tree


 B.

L2SW(config)#spanning-tree L3SW(config)#spanning-tree


C.

L3SW(config)#spanning-tree mode rstp

L3SW(config)#spanning-tree priority 0

L2SW(config)# spanning-trEe mode rstp


 D.

L3SW(config)#spanning-tree mode rstp L3SW(config)#spanning-tree vlan 10 priority 0

L3SW(config)#spanning-tree vlan 20 priority 0

L3SW(config)#spanning-tree vlan 30 priority 0

L3SW(config)#spanning-tree vlan 40 priority 0 E.

L2SW(config)#spanning-tree mode rstp L2SW(config)#spanning-tree priority 0 L3SW(config)# spanning-tree mode rstp

 

 

5

为了将 L2SW Fa0/23 作为生成树首选的主链路,你可以使用以下那种来实现?

A.

L3SW(config)#interface fastethernet 0/24

L3SW(config-if-Fastethernet0/24)#spanning-tree port-priority 16


 B.

L3SW(config)#interface fastethernet 0/24

L3SW(config-if-Fastethernet0/24)#spanning-tree priority 16


C.

L2SW(config)#interface fastethernet 0/23

L2SW(config-if-Fastethernet0/23)#spanning-tree path-cost 10


D 

L2SW(config)#interface fastethernet 0/23 

L2SW(config-if-Fastethernet0/23)#spanning-tree cost 10

 

 

6

如果要实现外部用户访问 Web 服务器,你需要在 R_BJ 上做出以下哪些配置?

 

A. 

access-list 10 permit any 


B.

ip nat inside source list 10 80 211.33.171.1 80

 

C.

ip nat inside source static tcp 172.16.40.2 80       211.33.171.1 80

 

D.

interface fa 1/0

ip nat inside

 

E.

interface fa 0/0 

Ip nat outside


 F.

interface s 2/0 ip nat outside

 

 7

 

如果要在 L3SW 上利用访问控制列表实现工程技术部禁止被财务部、市场营销部以及上海办事处访问, 下面的配置正确的是(


  

A.

access-list 100 deny ip 172.16.20.0 0.0.0.255 172.16.10.0 0.0.0.255

access-list 100 deny ip 172.16.30.0 0.0.0.255 172.16.10.0 0.0.0.255

access-list 100 deny ip 172.16.50.0 0.0.0.255 172.16.10.0 0.0.0.255

access-list 100 permit ip any 172.16.10.0 0.0.0.255

int vlan 10

ip access-group 100 out

 

B.


access-list

100

deny

ip

172.16.20.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.30.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.50.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list 100 permit ip any 172.16.30.0 0.0.0.255

int vlan 10

ip access-group 1 in 


C.

access-list 100 deny ip 172.16.20.0 0.0.0.255 any

access-list 100 deny ip 172.16.30.0 0.0.0.255 any

access-list 100 deny ip 172.16.50.0 0.0.0.255 any accesslist 100 permit ip any any

int vlan 20

ip access-group 100 out 


D.

access-list 100 deny ip 172.16.20.0 0.0.0.255 any

access-list 100 deny ip 172.16.30.0 0.0.0.255 any

access-list 100 deny ip 172.16.50.0 0.0.0.255 any accesslist 100 permit ip any any

int vlan 30

ip access-group 1 in

 

291. 案例分析题-4

 

下图所示为一家企业的网络拓扑。 该公司运营总部位于北京,在上海设有一家办事处。总部设有工程技术部、市场营销部以及财务部,

所有部门连接到一台锐捷二层交换机 L2SW 上,L2SW 通过 VLAN 3 个部门划分到不同的广播域中。二层交 换机通过冗余链路上联到一台锐捷三层交换机 L3SW。三层交换机使用 SVI 作为不同部门 VLAN 以及服务器 VLAN 的网关,并通过一个三层接口连接一台锐捷路由器 R_BJR_BJ 作为总部的边界路由器,使用以太网接 口接入 Internet,并使用 Serial 口通过 ISP 专线与上海办事处连接。总部的服务器群由 4 台服务器组成, 分别提供 OAWebIM 以及 NAS 存储访问。上海办事处网络结构简单,办事处 PC 使用一台锐捷路由器 R_SH 经专线连接到总部,实现办事处访问服务器群以及其他上网应用。

image.png  

image.png

 


根据上述描述,请您回答下列问题。

 

1

为了将 L2SW Fa0/1 Fa0/12 接口安装 VLAN 划分表中的要求分配到指定 VLAN 中,你需要做的必要 操作是(    

A.

interface range fa0/1-4

switchport access vlan 10

interface range fa0/5-8

switchport access vlan 20

interface range fa0/9-12

switchport access vlan 30 


B.

interface range fa0/1,fa0/4

 switchport access vlan 10

 interface range fa0/5,fa0/8 

switchport access vlan 20

 interface range fa0/9,fa0/12

 switchport access vlan 30


C.

interface range fa0/1-fa0/4

 switchport access vlan 10

 interface range fa0/5-fa0/8 

switchport access vlan 20 

interface range fa0/9-fa0/12 

switchport access vlan 30 



D.

interface range fa0/1,4

 switchport access vlan 10

 interface range fa0/5,8 

switchport access vlan 20

 interface range fa0/9,12

 switchport access vlan 30

 

2

为了实现网络互通,使用 OSPF 作为路由协议。请补全 L3SW 的相关配置和 R_BJ show 输出 (请输入 完整的关键字,缩写不得分)

L3SW(config)#router ospf

L3SW(config-router)#router-id 1.1.1.1

L3SW(config-router)#network 10.1.1.2        _0.0.0.0_         area 0

L3SW(config-router)#network       _172.16.0.0   0.0.255.255 area 0

L3SW(config-router)#passive-inerface default

L3SW(config-router)#no passive-interface  _ fastethernet                  0/1      

L3SW(config-router)#end L3SW#

……

 

R_BJ#show ip ospf neighbor OSPF process 1:

Neighbor ID    Pri    State        Dead Time       Address   Interface

_1.1.1.1_         1       Full/DR    00:00:38  _10.1.1.2_       Fastethernet   _1/0_


3 

为了测试网络连通性,你使用上海办事处的主机 ping 通了 OA 服务器,之后你在上海办事处的主机上 执行了 tracert 命令,请补全以下输出中的空缺内容。

 

C:\Users\Administrator>tracert 172.16.40.1

通过最多 30 个跃点跟踪到 172.16.40.1 的路由

1

2

ms

2

ms

2

ms

_172.16.50.254    

2

1

ms

1

ms

1

ms

_10.1.1.5       

3

2

ms

1

ms

1

ms

_10.1.1.2       

4

2

ms

1

ms

1

ms

172.16.40.1

 

4

 

为了消除环路,你选择使用快速生成树协议,而且需要实现 L3SW 为根交换机。以下配置可以实现该需 求的是(     


A.

L2SW(config)#enable spanning-tree

L3SW(config)#enable spanning-tree


 B.

L2SW(config)#spanning-tree L3SW(config)#spanning-tree


C.

L3SW(config)#spanning-tree mode rstp

L3SW(config)#spanning-tree priority 0

L2SW(config)# spanning-tree mode rstp


 D.

L3SW(config)#spanning-tree mode rstp

L3SW(config)#spanning-tree vlan 10 priority 0

L3SW(config)#spanning-tree vlan 20 priority 0

L3SW(config)#spanning-tree vlan 30 priority 0

L3SW(conig)#spanning-tree vlan 40 priority 0 


E.

L2SW(config)#spanning-tree mode rstp L2SW(config)#spanning-tree priority 0 L3SW(config)# spanning-tree mode rstp

 

 

5

 

为了将 L3SW Fa0/24 作为生成树首选的主链路,你可以使用以下那种来实现?

A.

L3SW(config)#interface fastethernet 0/24

L3SW(config-if-Fastethernet0/24)#spanning-tree port-priority 16


 B.

L3SW(config)#interface fastethernet 0/24

L3SW(config-if-Fastethernet0/24)#spanning-tree priority 16 


C.

L2SW(config)#interface fastethernet 0/23

L2SW(config-if-Fastethernet0/23)#spanning-tree path-cost 10

 

D.

L2SW(config)#interface fastethernet 0/23

L2SW(config-if-Fastethernet0/23)#spanning-tree cost 10

 

 

 

 

6

如果要实现外部用户访问 Web 服务器,你需要在 R_BJ 上做出以下哪些配置?

A.

access-list 10 permit any 


B.

ip nat inside source list 10 80 211.33.171.1 80

 

C 

ip nat inside source static tcp 172.16.40.2 80       interface fastethernet 0/0 80

 

D. 

interface fa 1/0 

ip nat inside


E.

interface fa 0/0

ip nat outside


 F.

interface s 2/0 ip nat outside


  
 

7

如果要在 L3SW 上利用访问控制列表实现市场营销部禁止被财务部、工程技术部以及上海办事处访问, 下面的配置正确的是(

A.

access-list 100 deny ip 172.16.10.0 0.0.0.255 172.16.10.0 0.0.0.255 

access-list 100 deny ip 172.16.30.0 0.0.0.255 172.16.10.0 0.0.0.255

access-list 100 deny ip 172.16.50.0 0.0.0.255 172.16.10.0 0.0.0.255

access-list 100 permit ip any 172.16.20.0 0.0.0.255

int vlan 20

ip access-group 100 out

 


B.


access-list

100

deny

ip

172.16.10.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.30.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.50.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list 100 permit ip any 172.16.20.0 0.0.0.255

int vlan 20

ip access-group 1 in C.

access-list 100 deny ip 172.16.10.0 0.0.0.255 any

access-list 100 deny ip 172.16.30.0 0.0.0.255 any

access-list 100 deny ip 172.16.50.0 0.0.0.255 any accesslist 100 permit ip any any

int vlan 30

ip access-group 100 out

 

D.


access-list

100

deny

ip

172.16.10.0

0.0.0.255

any

access-list

100

deny

ip

172.16.30.0

0.0.0.255

any

access-list

100

deny

ip

172.16.50.0

0.0.0.255

any

accesslist 100 permit ip any any int vlan 10

ip access-group 1 in


 

292. 案例分析题-5 下图所示为一家企业的网络拓扑。


该公司运营总部位于北京,在上海设有一家办事处。总部设有工程技术部、市场营销部以及财务部, 所有部门连接到一台锐捷二层交换机 L2SW 上,L2SW 通过 VLAN 3 个部门划分到不同的广播域中。二层交 换机通过冗余链路上联到一台锐捷三层交换机 L3SW。三层交换机使用 SVI 作为不同部门 VLAN 以及服务器 VLAN 的网关,并通过一个三层接口连接一台锐捷路由器 R_BJR_BJ 作为总部的边界路由器,使用以太网接 口接入 Internet,并使用 Serial 口通过 ISP 专线与上海办事处连接。总部的服务器群由 4 台服务器组成, 分别提供 OAWebIM 以及 NAS 存储访问。上海办事处网络结构简单,办事处 PC 使用一台锐捷路由器 R_SH 经专线连接到总部,实现办事处访问服务器群以及其他上网应用。

 image.png

image.png


 

根据上述描述,请您回答下列问题。

1

为了 L3SW Fa0/11-Fa0/14 划分到 VLAN40,下列配置脚本正确的是(    

 

A.

enable

config t

int fa 0/11,0/14 switchport mode access switchport access vlan 40


 B.

enable config t

int fa 0/11-fa 0/14 switchport mode access switchport access vlan 40


C.

enable

config t

int ran fa 0/11-14

switchport mode access

switchport access vlan 40


 D.

enable config t

int ran fa 0/11,fa0/14 switchport mode access switchport access vlan 40

 

2

为了实现网络互通,使用 OSPF 作为路由协议。请补全 L3SW R_BJ 的相关配置和 R_BJ show 输出 ( 输入完整的关键字,缩写不得分)

 

L3SW(config)#router ospf

L3SW(config-router)#router-id 1.1.1.1

L3SW(config-router)#network 10.1.1.2         0.0.0.0          area 0

L3SW(config-router)#network       _172.16.0.0   0.0.255.255 area 0

L3SW(config-router)#passive-inerface default

L3SW(config-router)#no passive-interface          fastethernet           _0/1       

L3SW(config-router)#end L3SW#

……

R_BJ(config)#router ospf

R_BJ(config-router)#router-id 2.2.2.2

R_BJ(config-router)#network 10.0.0.0 0.255.255.255 area 0

R_BJ(config-router)#      _ default-information            originate

R_BJ#show ip ospf neighbor OSPF process 1:

Neighbor ID    Pri    State        Dead Time       Address   Interface

1.1.1.1     1       Full/BDR  00:00:38  _10.1.1.2                 Fastethernet   _1/0       

 

3

为了测试网络连通性,你使用 WEB 服务器 ping 通了上海办事处的一台主机 172.16.50.13,之后你在 WEB 服务器执行了 tracert 命令,请补全以下输出中的空缺内容。

C:\Users\Administrator>tracert 172.16.50.13

通过最多 30 个跃点跟踪到 172.16.50.13 的路由

1

2

ms

2

ms

2

ms

_172.16.40.254    

2

1

ms

1

ms

1

ms

_10.1.1.1       

3

2

ms

1

ms

1

ms

    10.1.1.6     

4

2

ms

1

ms

1

ms

172.16.40.1

 


4

为了消除环路,你选择使用快速生成树协议,而且需要实现 L3SW 为根交换机。以下配置可以实现该需求的是(       

A.

L2SW(config)#enable spanning-tree 

L3SW(config)#enable spanning-tree


 B.

L2SW(config)#spanning-tree L3SW(config)#spanning-tree


C.

L3SW(config)#spanning-tree mode rstp

L3SW(config)#spanning-tree priority 0

L2SW(config)# spanning-tree mode rstp 


D.

L3SW(config)#spanning-tree mode rstp L3SW(config)#spanning-tree vlan 10 priority 0

L3SW(config)#spanning-tree vlan 20 priority 0

L3SW(config)#spanning-tree vlan 30 priority 0

L3SW(config)#spanning-tree vlan 40 priority 0


 E.

L2SW(config)#spanning-tree mode rstp L2SW(config)#spanning-tree priority 0 L3SW(config)# spanning-tree mode rstp

 

 

5

为了将 L3SW Fa0/24 作为生成树首选的主链路,你可以使用以下那种来实现?

 

A.

L3SW(config)#interface fastethernet 0/24

L3SW(config-if-Fastethernet0/24)#spanning-tree port-priority 16


 B.

L3SW(config)#interface fastethernet 0/24

L3SW(config-if-Fastethernet0/24)#spanning-tree priority 16

 C.

L2SW(config)#interface fastethernet 0/23

L2SW(config-if-Fastethernet0/23)#spanning-tree path-cost 10

 

D.

L2SW(config)#interface fastethernet 0/23

L2SW(config-if-Fastethernet0/23)#spanning-tree cost 10

 

 

6

如果要实现员工在公司外可以通过 R_BJ 的公网地址访问 OA 服务器的 https 服务。你需要在 R_BJ 上做 出以下哪些配置?

A.

access-list 10 permit any

ip nat inside source list 10 433 211.33.171.1 443 


B.

ip nat inside source static tcp 172.16.40.1   433  interface fastethernet 0/0 433

 

C.

ip nat inside source static tcp 172.16.40.1   443  interface fastethernet 0/0 443

 

D 

interface fa 1/0

ip nat inside


E.

interface fa 0/0

ip nat outside F.

interface s 2/0

ip nat outside

 

 

7

如果要在 L3SW 上利用访问控制列表实现市场营销部禁止被财务部、工程技术部以及上海办事处访问, 下面的配置正确的是(


A 

access-list 100 deny ip 172.16.10.0 0.0.0.255 172.16.10.0 0.0.0.255

access-list 100 deny ip 172.16.30.0 0.0.0.255 172.16.10.0 0.0.0.255

access-list 100 deny ip 172.16.50.0 0.0.0.255 172.16.10.0 0.0.0.255

access-list 100 permit ip any 172.16.20.0 0.0.0.255

int vlan 20

ip access-group 100 out

 

B.


access-list

100

deny

ip

172.16.10.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.30.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list

100

deny

ip

172.16.50.0

0.0.0.255

172.16.30.0

0.0.0.255

access-list 100 permit ip any 172.16.20.0 0.0.0.255

int vlan 20

ip access-group 1 in

 

C.


access-list

100

deny

ip

172.16.10.0

0.0.0.255

any

access-list

100

deny

ip

172.16.30.0

0.0.0.255

any

access-list

100

deny

ip

172.16.50.0

0.0.0.255

any

accesslist 100 permit ip any any int vlan 30

ip access-group 100 out D.

access-list 100 deny ip 172.16.10.0 0.0.0.255 any

access-list 100 deny ip 172.16.30.0 0.0.0.255 any 

access-list 100 deny ip 172.16.50.0 0.0.0.255 any accesslist 100 permit ip any any

int vlan 10

ip access-group 1 in

点我查看图片版题库

打赏 支付宝打赏 微信打赏
来源:麻木博客
本文地址:https://www.mamublog.cn/post/210.html
版权声明:本文为原创文章,版权归 麻木 所有,欢迎分享本文,转载请保留出处!

推荐文章

麻木博客
承接网站搭建,软件安装

发表评论


表情

还没有留言,还不快点抢沙发?